Rieju & GasGas Legacy Riders Club Forum

Rieju & GasGas Legacy Riders Club Forum (http://www.gasgasrider.org/forum/index.php)
-   General Discussions & Announcements (http://www.gasgasrider.org/forum/forumdisplay.php?f=7)
-   -   Gas Gas Contact Jt 25 95 Restoration And Help (http://www.gasgasrider.org/forum/showthread.php?t=21076)

Eyetech 03-18-2016 11:34 AM

Gas Gas Contact Jt 25 95 Restoration And Help
 
Hi guys i'm from Portugal and i recently got a JT 25 that wasnt loved enough before and that i've been restoring it.
I had to bleed all the hidraulics, changed all the bearings from top to bottom, new brake pads, new brake and clutch lever, new radiator cap and fluid, new bolts all around, fixed some exaust leaks on the joints, new chain tensioner, did some paint and a few other stuff. I'm still waiting for the air filter but i decided to test the bike with a sponge anyways to check the engine and the clutch.
Happens that i encounter some issues that i need some help specially from you guys that have more experience in these types of motorcycles.
The engine starts pretty good, even on cold, but after running it for about 5 minutes i start to feel the engine loosing response (like when you're running out of gas or loosing spark) and it stalls, it doesnt start after that and i find that the plug is wet. I clean it and everything is fine for more 5 minutes or so (one time it didnt start after the cleaning). I didnt change the plug when i got this bike because the owner said it was new, and it looks like it, but i found that this plug is very small. My questions are, what type of spark plug these engines use? can this problem being caused by a not recommended plug? the fact that i'm not using air filter? could this be to a bad adjustment on the carburetor or some other problem related to energy?
The other issue i found is, when in cold, clutch in, and when i go into any gear the bike jumps and wants to go and i have to brake to stop it, once i leave the clutch it goes fine (you cant feel this force so much when is warmer). Related to clutch and gears, some kind of sorcery is happening that the bike goes into gear by itself, happens only from neutral to 1st or 2nd, with engine on or off. Today it happened at the same time i was kicking in neutral, suddently went on gear, the engine started and i had to run to catch the bike lol.
If someone can give me some tips i would really appreciate, thank you in advance!!! Cheers

Before and after pics:

http://i.imgur.com/TNvj0Vn.jpg?1
http://i.imgur.com/hCrTZfB.jpg?1

john r b 03-18-2016 04:33 PM

Not sure about the plug size. But yes, you should be using a air filter. You also might find more help on a trial site . This is mostly Enduro. Best of luck.


All times are GMT -5. The time now is 09:24 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org