GasGas Riders Club Forum

GasGas Riders Club Forum (http://www.gasgasrider.org/forum/index.php)
-   Enduro Engine 4 stroke (including EFI & Exhaust) (http://www.gasgasrider.org/forum/forumdisplay.php?f=45)
-   -   2009 GG 450FSR idle settings (http://www.gasgasrider.org/forum/showthread.php?t=25716)

AzWickedSS 10-12-2021 04:27 PM

Thanks!, guess I got some shimming to do. Appreciate the info very much.

AzWickedSS 10-15-2021 03:09 PM

Shimmed the valves and they are within spec. Intakes is at .14 and. 15 and exhaust .26 and .28.

Bike fired right up and sounded good, let it warm up and shut her down then no fire again. This time though it sounds like its almost there. It almost turns over hot and fires but just won't fully commit.

Difference this time around is if I let it sit for 5-10min it will fire back up where as before the motor had to completely cooled down. Basically a few hours or even just had to wait till the next day. I warmed it up and checked spark and its very strong. It almost seems like something is getting heat soaked and causing the no start. Still going through the bike and checking grounds but what else? Coolant sensor seems to be working according to the multimeter as temp goes up resistance goes down.

mekket 10-15-2021 04:44 PM

Maybe you could try to bumpstart it when its not turning on. If it starts easily then, you could be looking at a starter or battery related issue? What oil are you running?

AzWickedSS 10-15-2021 05:12 PM

I've tested the battery and also used a spare car battery i have as a jumper with no luck. As for oil I put motul 4t oil in.

mekket 10-15-2021 05:21 PM

You could still have problems with the cranking speed due to too thin battery cables or a worn starter or something else. Im not saying that you do but it is a possibility. If you can bump start it when its hot and it will not start with e-start then I would be looking at the starter and everything related to its performance.

AzWickedSS 10-15-2021 07:05 PM

I'll dig into that as well, I'm going shim down a size on the exhaust valves so they sit at .23 instead of .28. Have read several different specs on them but they all start at .20 and go to .25 or .30. When they were tight I got no sign of firing up after the bike was ran, now it wants to but its off just a bit. Maybe they are too loose now and should fall in the .20-.25 range.

Running 98 octane as well, not sure if that could cause anything compared to 91/93 octane since it technically burns slower but cleaner.

mekket 10-15-2021 07:31 PM

I think the manual calls for 98 octane to be honest.
I have a 450 pampera that has been converted into a supermoto - pretty much the same engine as you but it has a carb instead of EFI. It has always been a hard starter. I even bought a lithium battery to see if that would help but now my starter clutch is slipping. I have been push starting it for the last couple of months now. I also had a 2008 515 FSR that I bought this summer to fix and sell. Never had any starting issues with it hot or cold. I did put a new battery on it but it sure seemed that it was cranking over noticeably faster than my 450. I am planning on taking my starter apart to see if it has any wear or needs to be cleaned as well as fixing the starter clutch issue. To bump start my 450 I usually run along the bike until I reach about 15 kmh or 10mph and then I usually throw it into 2nd and jump on the seat just as I release the clutch. Seems to start pretty much every time like this. Even easier when its hot. Might be more difficult on off road tires.

I've read on the 2stroke section that they add thicker wires from either the battery to ground or to the starter to make them start easier. I have been thinking of trying this as well.

A silly idea but you could try letting the fuel pump prime 2 or 3 times before starting by turning the kill switch/ignition on and off.

AzWickedSS 10-15-2021 07:57 PM

I've the fuel pump priming multiple times and even put a new fuel pump and injector in it. I haven't found a details service manual yet for this bike that give me all the info and wiring schematic break downs either. Doing the shims again now and will keep at it.

AzWickedSS 10-15-2021 09:07 PM

How do you check and clean the starter. Etc? Its so close to firing when hot now. Almost starts the process of idling but won't fully fire. Let sit for 5min and it fires up now.

mekket 10-15-2021 09:32 PM

I have not taken mine apart yet but i believe that there are plenty of videos on youtube. I would make sure the brushes are not worn and making decent contact with the commutator bar. But to me it seems like you still have some sort of fuel issue. You could try taking the sparkplug out and adding a tiny amount of fuel down the hole right into the cylinder and then screwing the sparkplug back on and starting it. If it starts then you most probably have a fuel issue.


All times are GMT -5. The time now is 03:42 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org