GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine - 2 stroke

Enduro Engine - 2 stroke Cylinder, Piston, Tranny, Bearings, Clutch, Pipes & Silencers, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 11-11-2019, 07:55 PM
TGM_OFFROAD TGM_OFFROAD is offline
Senior Member
 
Join Date: Aug 2019
Posts: 115
Default Running issues

Hey everyone, I am trying to sort out my 18 XC 300. Long story short I had some issues with my left and right crank seals for which I ended up blowing my top end. I replaced the piston and rings, had the cylinder inspected and was told it was still in good shape. I have some running issues with it which I suspect may just be carb related, dialing in my lectron still. I can see some light through the reed pedals so I am replacing those. I have an excessive amount of carbon build up on my piston for the low hours but all other points suggest my bike is running lean. I also tested the compression but did so without the reed block in (not sure if that will lead to inaccuracy or not) and am only seeing 115psi. See video below for how the bike sounds. I have gotten some suggestions to try but looking for all the help I can get. I love the way this bike handled and the suspension is amazing after I got it valved for me. I just want the engine to run right and have the power I need

https://youtu.be/fDLVyj2sGh8


Reply With Quote


  #2  
Old 11-12-2019, 01:27 AM
(F5)'s Avatar
(F5) (F5) is offline
Gold Level Site Supporter
 
Join Date: Jul 2006
Location: Wellington New Zealand
Posts: 1,572
Default

Remember that a bike can be lean say on pilot cct, yes ok a Lectron, so lets say it can be Lean 1/8 throttle opening
Rich at 1/2
Lean again at full

Or any other combination. Just think in terms of throttle position not revs and ignore spooge products or sparkplug colour.

I hate compression testers.
__________________
'07 EC300
496 CPI Cheetah RZ/RGV hybrid
675 Street Triple R
RS125 framed MB100 racer
Stinger T125 Suzuki
Reply With Quote
  #3  
Old 11-12-2019, 02:01 AM
Gasser Nate's Avatar
Gasser Nate Gasser Nate is offline
Senior Member
 
Join Date: May 2010
Posts: 376
Default

Not the first time I?ve heard of lectrons and seizing/blowing up issues. I got to say I really do not know why people bother when the PWK?s are so easy to set up.
The manufacturer should have a good safe baseline for a 300 2t in my opinion.
__________________
Back on a gassy! 2018 EC300! 🤘
Reply With Quote
  #4  
Old 11-12-2019, 11:56 AM
Doc Brown Doc Brown is offline
Senior Member
 
Join Date: Dec 2017
Location: Austria, Europe
Posts: 498
Default

Quote:
Originally Posted by Gasser Nate View Post
Not the first time I?ve heard of lectrons and seizing/blowing up issues. I got to say I really do not know why people bother when the PWK?s are so easy to set up.
The manufacturer should have a good safe baseline for a 300 2t in my opinion.
I really second what you're saying. As said on TT the bike sounds too rich.
Reply With Quote
  #5  
Old 11-12-2019, 08:03 PM
Zman's Avatar
Zman Zman is offline
Platinum Level Site Supporter
 
Join Date: Apr 2010
Location: Burbs of Chicago
Posts: 1,555
Default

I still think it is a fuel flow related issue. Next time the bike shows the problem unscrew the gas cap a bit and see if the problem goes away.
Reply With Quote
  #6  
Old 11-12-2019, 08:42 PM
TGM_OFFROAD TGM_OFFROAD is offline
Senior Member
 
Join Date: Aug 2019
Posts: 115
Default

Quote:
Originally Posted by Gasser Nate View Post
Not the first time I?ve heard of lectrons and seizing/blowing up issues. I got to say I really do not know why people bother when the PWK?s are so easy to set up.
The manufacturer should have a good safe baseline for a 300 2t in my opinion.
The bike blew up prior to the lectron fyi.
Reply With Quote
  #7  
Old 11-12-2019, 08:45 PM
TGM_OFFROAD TGM_OFFROAD is offline
Senior Member
 
Join Date: Aug 2019
Posts: 115
Default

Quote:
Originally Posted by Zman View Post
I still think it is a fuel flow related issue. Next time the bike shows the problem unscrew the gas cap a bit and see if the problem goes away.
The cap has been thoroughly eliminated. This is the second fuel cap and I removed the shorty vent hose.
Reply With Quote
  #8  
Old 11-12-2019, 08:49 PM
TGM_OFFROAD TGM_OFFROAD is offline
Senior Member
 
Join Date: Aug 2019
Posts: 115
Default

Quote:
Originally Posted by Gasser Nate View Post
Not the first time I?ve heard of lectrons and seizing/blowing up issues. I got to say I really do not know why people bother when the PWK?s are so easy to set up.
The manufacturer should have a good safe baseline for a 300 2t in my opinion.
I purchased the lectron out of frustration because I couldn't get the jetting right. Later found out there were other issues creating the jetting problem (crank seal) but now that I have the lectron I would like to use it. Ibam starting with removing the rk tek head and going back to stock. If I still have an issue I will go back to the Keihin. I was speaking with Rich at HoH and he had a similar issue with an RK Tek head.
Reply With Quote
  #9  
Old 11-12-2019, 09:37 PM
Zman's Avatar
Zman Zman is offline
Platinum Level Site Supporter
 
Join Date: Apr 2010
Location: Burbs of Chicago
Posts: 1,555
Default

I am sorry to hear you are having such problem with your GG. Good luck with the head swap.
Reply With Quote
  #10  
Old 11-13-2019, 03:08 AM
Gasser Nate's Avatar
Gasser Nate Gasser Nate is offline
Senior Member
 
Join Date: May 2010
Posts: 376
Default

Quote:
Originally Posted by TGM_OFFROAD View Post
The bike blew up prior to the lectron fyi.
Fair enough then, how/why did it blow up?
__________________
Back on a gassy! 2018 EC300! 🤘
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Gasgas EC 300 running issues. Help needed. Jdstep Enduro Intake/Carburetion - 2 stroke 6 04-10-2019 09:32 PM
300 running issues Jon250 Enduro Intake/Carburetion - 2 stroke 37 09-15-2013 05:10 PM
Ec250 running issues jimgsxr86 Enduro Engine - 2 stroke 9 05-03-2013 05:52 PM
06-300 not running davedunaway Enduro Electrical & Wiring 11 08-29-2012 09:21 AM
03 300 not running tophat General Discussions & Announcements 22 08-23-2011 03:51 AM




All times are GMT -5. The time now is 02:13 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org