GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Chassis & Body

Enduro Chassis & Body Enduro Frame, Plastic, Brakes, Bars, Controls, wheels, tires, sprockets & gearing.


Reply
 
Thread Tools Display Modes
  #11  
Old 12-04-2017, 01:38 PM
Marcão Marcão is offline
Member
 
Join Date: Jul 2006
Location: Jundiai, BRAZIL
Posts: 21
Default

Hi,

At the end, the solution was a mix of some sugestions... I "glued" the nut to the frame using some loctite, then added a aluminium washer with larger ID and a "pressure" washer (black) to the alen bolt. It seems to be relatively firm.

The problem now is the bottom of silentblock rubbing the tank (in fact a problem since brand new...). But this will be a next fix...

Thank you all !


__________________
'05 GAS GAS EC 250
'15 KTM EXC 350 F
'16 BMW R 1200 GS
'83 Honda CB 400
Reply With Quote


Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
loose front wheel gump147 Enduro Chassis & Body 3 05-05-2015 01:40 PM
Ferderer at the Loose Moose! Rod Overstreet Off Road Racer's Corner 7 06-30-2014 12:23 AM
Loose Airscrew biggstr6 Enduro Intake/Carburetion - 2 stroke 6 07-29-2010 10:07 AM
loose bottom marzocchi cap noobi Enduro Suspension 2 06-06-2010 08:48 PM
Loose yellow wire in airbox stevethebrit Enduro Electrical & Wiring 2 09-30-2009 05:40 PM




All times are GMT -5. The time now is 02:17 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org