GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine 4 stroke (including EFI & Exhaust)

Enduro Engine 4 stroke (including EFI & Exhaust) 4 stroke engine, EFI, and exhaust discussion


Reply
 
Thread Tools Display Modes
  #21  
Old 06-01-2009, 10:59 AM
jjbaker1 jjbaker1 is offline
Member
 
Join Date: Feb 2009
Posts: 34
Default

if it is just ticking when you push the starter button is that the solenoid clicking in and out for the starter motor? the squeel is probably the fuel pump, is the starter motor turning? whats the voltage on the battery? it could be possible that someone has swapped the relays over before and you have two bad ones now, they only cost about 3 quid each from gasgas so worth a punt and peace of mind, if there not knackered they will be soon, mine and my mates seem to last less than 500 miles before they go.


__________________
When the gasser runs right i am a very happy man, most of my life is spent being miserable!
Reply With Quote


  #22  
Old 06-03-2009, 01:20 AM
coolum74 coolum74 is offline
Senior Member
 
Join Date: May 2007
Location: Sunshine Coast QLD, Australia
Posts: 155
Default

Bump, any news??
__________________
Adam
2006 FSE450...Gone
2011 EC300e
Sunshine Coast, Queensland
Australia
Reply With Quote
  #23  
Old 06-03-2009, 05:14 PM
jenkitchen1006 jenkitchen1006 is offline
Member
 
Join Date: May 2009
Posts: 26
Thumbs up fixed

hi guys ,my babys fixed ,got the starter cog upgrade of rev it red,£50 for the three of them and its the one with the worm on .BARGIN.that was all down to mcludd ,so a big thanks to you .and the prob with the bike was pipe lose inside the tank ,the petrol was swerling round the tank ,pipe had come of one off the fuel pump so happy day's .big thanks to jjbaker1 to you'v been a great help for my sole, if it want for you i think i would of ebayed the bike,so thanks mate .jon send me a pm with you'r phone number an ill give you a call. CHEERS GUY'S
Reply With Quote
  #24  
Old 06-04-2009, 01:21 AM
coolum74 coolum74 is offline
Senior Member
 
Join Date: May 2007
Location: Sunshine Coast QLD, Australia
Posts: 155
Default

Good to hear mate, time to get out there and enjoy it

Have fun

Adam
__________________
Adam
2006 FSE450...Gone
2011 EC300e
Sunshine Coast, Queensland
Australia
Reply With Quote
  #25  
Old 07-14-2009, 04:05 PM
adpartain adpartain is offline
Member
 
Join Date: May 2008
Posts: 28
Default Update

So heres an update on my bike.

I replaced the starter solenoid. To no avail. I checked almost every single connection on the bike. I am thinking maybe the battery (which is brand new) may be the problem but I cannot be for sure. Now at this point the bike no longer makes the clicking noise. When i turn the key no lights, no fuel pump, no clicking, nothing. The problem has somehow progressively gotten worse. The battery holds a charge IF i take the 3 amp fuse out. As soon as i put the 3 amp fuse back in the battery voltage goes from 12 or 10 down to 6 and begins to drain.

Heres the fun part. GASGAS people are IDIOTS. NOBODY HAS A SCHEMATIC IN THIS WORLD FOR THIS BIKE. If you think im wrong then prove it. I have tested every connection on this bike basically trying to find a short and I can almost make my own schematic by now but I cannot find the problem. I cannot find anybody who has any idea what is going on either. Nor am I within a close distance to a mechanic which so far none of whom I can trust since the last gasgas mechanic charged me a good amount of money for absolutely nothing.

If anybody has any ideas then shoot away, but just know I have tried it all except for buying a new battery even though the battery is new.
Reply With Quote
  #26  
Old 07-14-2009, 04:42 PM
iancp5's Avatar
iancp5 iancp5 is offline
Senior Member
 
Join Date: Aug 2006
Location: U.K.
Posts: 829
Default

You probably have 2 faults causing confusion. You cannot be doing this methodically or you would've at least narrowed it down - ok you hate me for that remark but it's true, because there's no such thing as magic or gremlins. Take a few deep breaths and accept you may be in the garage with the multimeter for quite a while.

I'd suggest find the drain
Check the battery hasn't been damaged
Look for the starter problem.
Reply With Quote
  #27  
Old 07-14-2009, 04:53 PM
adpartain adpartain is offline
Member
 
Join Date: May 2008
Posts: 28
Default

Nono I don't hate you for saying that at all. I am ready to accept any help anybody has to offer. But here is one thing to think about: I have no schematic or anything that gives me the slightest hint of what is within the cluster#$% of wires that run all over this bike. Nothing to tell me anything about the electrical or where it goes or what it does. Brown wire? Where do you run little brown wire? NOWHERE because I cant find you anywhere. I am pretty sure that leads to my short but who knows what it does without a schematic. I mean you are right I could spend the rest of my life in the shop trying to guess what things are. I cant really do anything methodically without knowing what and where things are running and what they do and everything that a schematic would tell me. Considering I am no electrician, I have about as good of a chance of fixing the space shuttle without a schematic.

The battery may be shot. How do I test it? Considering it is less than 2 months old I am really doubting the fact that it is not good but I don't rule that out. Dont gasgas bikes have to use stronger batteries? I know someone said they run better on the CBR1000 batteries that have stronger cranking power or something like that.

And how would I test my starter to see if it is good? Also is the bikes charging system and starter one in the same?

Thanks for the help,

-Adam
Reply With Quote
  #28  
Old 07-14-2009, 04:55 PM
jjbaker1 jjbaker1 is offline
Member
 
Join Date: Feb 2009
Posts: 34
Default

hi mate, where abouts are you, and i think i have a schematic for the bike, will look for you


jon
__________________
When the gasser runs right i am a very happy man, most of my life is spent being miserable!
Reply With Quote
  #29  
Old 07-14-2009, 05:35 PM
noobi's Avatar
noobi noobi is offline
Senior Member
 
Join Date: Sep 2008
Location: New Zealand
Posts: 1,031
Default

Adam, do you have a schematic for an 05? i asked my local gasgas dealer, he sent me a pdf of the schematic. and said there very little difference between the two years. this is a 05 wireing schematic. pm me your email and ill send it. its too big to post up
Reply With Quote
  #30  
Old 07-15-2009, 03:54 PM
adpartain adpartain is offline
Member
 
Join Date: May 2008
Posts: 28
Default

Quote:
Originally Posted by jjbaker1 View Post
hi mate, where abouts are you, and i think i have a schematic for the bike, will look for you


jon


I live in Placerville, California. In between Sacramento and Tahoe. Here is a link...

http://maps.google.com/maps?hl=en&q=...=h&z=7&iwloc=A
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off





All times are GMT -5. The time now is 06:27 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org