GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Electrical & Wiring

Enduro Electrical & Wiring Lighting, Ignition, Wiring, Plugs, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 08-01-2020, 09:57 AM
GasGasRider_ GasGasRider_ is offline
Member
 
Join Date: Jul 2020
Posts: 8
Default Battery problem

Hi, i have a problem with my Gas Gas ec-e 300 2014.
My battery wouldn t charge, light and other equipment work normal but on full throttle it start to bug.
Every information is helpful.



Last edited by GasGasRider_; 08-02-2020 at 01:42 PM.
Reply With Quote


  #2  
Old 08-01-2020, 01:13 PM
Doc Brown Doc Brown is offline
Senior Member
 
Join Date: Dec 2017
Location: Austria, Europe
Posts: 503
Default

How did you find out that the battery isn't charged? Did you measure what voltage you have at the battery terminals when the engine is running and revved?
Reply With Quote
  #3  
Old 08-01-2020, 01:21 PM
GasGasRider_ GasGasRider_ is offline
Member
 
Join Date: Jul 2020
Posts: 8
Default

It is 12,80v all time, when i open light it fall on 12,45v
Reply With Quote
  #4  
Old 08-02-2020, 03:54 AM
(F5)'s Avatar
(F5) (F5) is offline
Gold Level Site Supporter
 
Join Date: Jul 2006
Location: Wellington New Zealand
Posts: 1,573
Default

So it's not charging.

,measure the AC voltage from the stator. Should be say 50v ac. Then into rectifier..
__________________
'07 EC300
496 CPI Cheetah RZ/RGV hybrid
675 Street Triple R
RS125 framed MB100 racer
Stinger T125 Suzuki
Reply With Quote
  #5  
Old 08-02-2020, 09:49 AM
GasGasRider_ GasGasRider_ is offline
Member
 
Join Date: Jul 2020
Posts: 8
Default

Stator has been removed , does the engine have to run for examine it
Reply With Quote
  #6  
Old 08-02-2020, 11:15 AM
Neil E. Neil E. is offline
Senior Member
 
Join Date: Mar 2007
Location: Gormley, Ontario, Canada
Posts: 1,327
Default

You can certainly inspect it out of the bike, but it's got be in place to check the voltage output with the engine running. With it removed you can do resistance checks to see if any windings are "open" (broken).
__________________
2011 EC250E
Reply With Quote
  #7  
Old 08-02-2020, 11:21 AM
Neil E. Neil E. is offline
Senior Member
 
Join Date: Mar 2007
Location: Gormley, Ontario, Canada
Posts: 1,327
Default

Values here:
http://www.gasgasrider.org/forum/sho...e+measurements
__________________
2011 EC250E
Reply With Quote
  #8  
Old 08-02-2020, 01:14 PM
GasGasRider_ GasGasRider_ is offline
Member
 
Join Date: Jul 2020
Posts: 8
Default

What wire i need connect on multimetar? I put stator in bike and connect yellow and brown wire on multimetar. Voltage is 26v.

Last edited by GasGasRider_; 08-03-2020 at 06:28 AM.
Reply With Quote
  #9  
Old 08-02-2020, 08:02 PM
(F5)'s Avatar
(F5) (F5) is offline
Gold Level Site Supporter
 
Join Date: Jul 2006
Location: Wellington New Zealand
Posts: 1,573
Default

Been too long since looking.

So what wire connects AC to the rectifier?. Is there any DC output from the output and ground?
__________________
'07 EC300
496 CPI Cheetah RZ/RGV hybrid
675 Street Triple R
RS125 framed MB100 racer
Stinger T125 Suzuki
Reply With Quote
  #10  
Old 08-03-2020, 06:28 AM
GasGasRider_ GasGasRider_ is offline
Member
 
Join Date: Jul 2020
Posts: 8
Default

Yellow and brown wire go to rectifier, white and second brown to cdi from pickup. And there is red and blue wire that go nowhere
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike won't run without battery and won't charge battery memphis2857 Enduro Electrical & Wiring 3 04-28-2017 09:02 PM
Battery problem? tzsuzuki Enduro Electrical & Wiring 12 01-20-2016 10:18 AM
I bought a 2000 xc and keep finding problem after problem 675AZ Enduro Engine - 2 stroke 12 02-15-2013 07:25 PM
Battery for a 07 450? fastisbetter Enduro Electrical & Wiring 2 03-29-2011 08:06 PM
battery power problem GalenaGasGas Enduro Electrical & Wiring 3 04-15-2009 03:06 PM




All times are GMT -5. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org