GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Electrical & Wiring

Enduro Electrical & Wiring Lighting, Ignition, Wiring, Plugs, etc.


Reply
 
Thread Tools Display Modes
  #11  
Old 12-14-2017, 11:43 PM
chunkysoup's Avatar
chunkysoup chunkysoup is offline
Gold Level Site Supporter
 
Join Date: Dec 2015
Location: Arizona, USA
Posts: 22
Default

Quote:
Originally Posted by Jakobi View Post
The demo I saw would crank over really strong. No issues with the starter motor engaging, however the bike would simply not fire. Throwing out the kick starter and giving it a boot it would fire straight up.
Good to know, thank you. Im sure if I toss in a new Shorai battery, my starting will be a little more consistent.


Reply With Quote


  #12  
Old 12-16-2017, 10:50 AM
papa_j papa_j is offline
Senior Member
 
Join Date: Aug 2011
Posts: 120
Default

What about that technical bulletin noted on the other thread? Upgrading the gauge of the wires.
Reply With Quote
  #13  
Old 12-19-2017, 03:30 AM
Gasser Nate's Avatar
Gasser Nate Gasser Nate is online now
Member
 
Join Date: May 2010
Posts: 46
Default

I have been working on Gassers in Australia since about '02. I love the bikes to death and this 2018 update/revamp is so good I went out and bought one!
One test ride and I was hooked. Kyb's and that grunty 300 motor

On the starter issue, from what I have seen Is like the Mark from GG has said it is not all bikes that are affected. I have seen the 'spin all day long but not start' fault (as if no spark) and the usual effects all two stroke starter motor 'stall when the battery/motor seems to struggle to get past tdc.' This one was simply overcome by another stab of the starter button.
From what I have seen is the main battery earth doesn't go to the starter motor like previous gassy's so adding a earth strap is one thing owners could do to eliminate voltage drop. And the bike that previously had the fault had it's cdi swapped between a few others and since then never failed to start.. so maybe just a dirty cdi plug. Also worth a try.
I am sure these things will be/should be checked by your dealers but worth mentioning.
Reply With Quote
  #14  
Old 01-27-2018, 12:09 AM
Adrian200xc Adrian200xc is offline
Member
 
Join Date: Jun 2014
Location: Portland, Oregon
Posts: 39
Default

I missed all the drama! I?ve been too busy riding this amazing bike. I?m having the starting problem as well but I haven?t taken it to the dealer because I can?t stop riding it! This hasn?t bothered me much, especially after I rode with a friend and his battery died on his new beta. It doesn?t have a kicker! 🤦*♂️
__________________
2018 XC300
2013 XC200
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2018 Batteries and Starter Doesnt work! markwoodlief Enduro Electrical & Wiring 81 11-30-2017 03:50 PM
2018 Starter Delete nhgas Enduro Electrical & Wiring 1 11-10-2017 07:58 PM
45mm zoke continued Torrot NA - Mark Berg Enduro Suspension 0 04-05-2011 04:10 PM




All times are GMT -5. The time now is 05:58 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org