GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Electrical & Wiring

Enduro Electrical & Wiring Lighting, Ignition, Wiring, Plugs, etc.


Reply
 
Thread Tools Display Modes
  #41  
Old 07-11-2018, 12:50 AM
kiwigasgas kiwigasgas is offline
Member
 
Join Date: Jul 2016
Posts: 52
Default

Contacted my dealer here in New Zealand, 2 actually and neither has heard of any tech bulletins about anything


Reply With Quote


  #42  
Old 07-11-2018, 09:39 AM
Fieds83 Fieds83 is offline
Member
 
Join Date: Jun 2018
Location: Adelaide, South Australia
Posts: 38
Default

Quote:
Originally Posted by kiwigasgas View Post
Contacted my dealer here in New Zealand, 2 actually and neither has heard of any tech bulletins about anything
My dealer was the same, they had to follow it up through Gasgas Australia who were aware of the issue. They organised the heavy duty cable kit. I paid extra for the 220cca battery. I have also reinstalled the original earth cable as well as the new one they supplied. Its better than it was but still not flawless. They also sent out a lithium ion battery charger which was a bonus.
Reply With Quote
  #43  
Old 07-11-2018, 03:52 PM
kiwigasgas kiwigasgas is offline
Member
 
Join Date: Jul 2016
Posts: 52
Default

Do you remember which dealer you spoke to?
Reply With Quote
  #44  
Old 07-29-2018, 04:49 AM
Fieds83 Fieds83 is offline
Member
 
Join Date: Jun 2018
Location: Adelaide, South Australia
Posts: 38
Default

So a few days ago I made an 8 gauge cable to go between the starter solenoid and starter. I then used the old cable as an earth between the coil and starter bracket. I rubbed back the paint on the starter bracket surface prior to fitment.

The starter is now working hot or cold. Sometimes still need a double press but always works on the second press. Starts within a second or two. Starts in gear when warm.

Mods so far,
Gasgas upgraded + from battery to solenoid and - from battery to engine case as per dealer fitment.
Replaced solenoid to starter with 8 gauge and used the old one as en earth between starter bracket and coil.
220cca Skyrich/SSB battery.
Reply With Quote
  #45  
Old 07-31-2018, 09:56 PM
Jetster220 Jetster220 is offline
Member
 
Join Date: Sep 2012
Location: Lakeland, Fl
Posts: 85
Default

These starting issues are really strange that it happens to some bikes but not all. My '18 starts almost perfect all the time and I've not done anything to the starting system, occasionally I'll get the "click" and it does nothing, but I just push it slightly through the stroke with the kicker and then it fires right up with the estart, almost like it was stuck and I had to move it past a point.
Reply With Quote
  #46  
Old 08-01-2018, 12:21 AM
Fieds83 Fieds83 is offline
Member
 
Join Date: Jun 2018
Location: Adelaide, South Australia
Posts: 38
Default

Quote:
Originally Posted by Jetster220 View Post
These starting issues are really strange that it happens to some bikes but not all. My '18 starts almost perfect all the time and I've not done anything to the starting system, occasionally I'll get the "click" and it does nothing, but I just push it slightly through the stroke with the kicker and then it fires right up with the estart, almost like it was stuck and I had to move it past a point.
Mine now overcomes that occasional resistance on the second press no problem.
Reply With Quote
  #47  
Old 08-03-2018, 09:53 PM
kiwigasgas kiwigasgas is offline
Member
 
Join Date: Jul 2016
Posts: 52
Default

Ok so just tried a 770 cca car battery direct to the starter, just winds over like a flat battery. Just to top it off my Kickstart lever is buggered, just folds back on itself now
Attached Images
File Type: jpg IMG_20180804_135243213.jpg (114.1 KB, 29 views)
Reply With Quote
  #48  
Old 08-03-2018, 10:58 PM
memphis2857 memphis2857 is offline
Senior Member
 
Join Date: Aug 2011
Posts: 917
Default

Try this: while the bike is cranking, press and hold the kill switch for 1 second and then let off. I’ve seen several orange and whit bikes with this problem and when I first got my 18 GG the trick above would make it start nearly every time.


Sent from my iPhone using Tapatalk
Reply With Quote
  #49  
Old 08-04-2018, 12:10 AM
kiwigasgas kiwigasgas is offline
Member
 
Join Date: Jul 2016
Posts: 52
Default

Ill give it ago but as i say ive put a car battery direct to the starter to see how it goes and its just like it has no torque ,maybe its my jump leads but im grasping at straws now. Stripped it all down to inspect and its not a bad design upgrade over the ktm effort but cant see anything physically wrong.

Had a 2012 ktm with EXACTLY the same problem, never was able to sort it so just sold it on with a broken starter.

Very disheartening
Reply With Quote
  #50  
Old 08-04-2018, 02:14 AM
Fieds83 Fieds83 is offline
Member
 
Join Date: Jun 2018
Location: Adelaide, South Australia
Posts: 38
Default

Get onto Gasgas about it mate, they are more than aware of the issue and should be be able to help. There is a reason they upgraded the starter, wiring and battery for 2019. Perhaps the 2019 upgrades can be retro fitted to the 18.
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2018 Stoby General Discussions & Announcements 23 04-18-2018 05:07 PM
2018 Starter Fix Thread - Continued. webmaster Enduro Electrical & Wiring 13 01-27-2018 01:09 AM
2018 Batteries and Starter Doesnt work! markwoodlief Enduro Electrical & Wiring 81 11-30-2017 04:50 PM
2018 Starter Delete nhgas Enduro Electrical & Wiring 1 11-10-2017 08:58 PM




All times are GMT -5. The time now is 09:44 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org