GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > Community Forums > South Africa


Reply
 
Thread Tools Display Modes
  #1  
Old 08-29-2013, 07:02 AM
Astro's Avatar
Astro Astro is offline
Member
 
Join Date: Aug 2013
Posts: 5
Default New to the GasGas family with bike problems

Hi

I am a new member to the GasGas family.

I recently bought my first Trials bike after selling my MX bike.

I bought a OLD 1996 JTR 370.
The previous owner told me the clutch slips a bit in higher gears, I thought, OK new oil and clutch and I am good to go.

I was wrong.

After opening up the cover I saw the there is only 4 springs and one post on the clutch centre is broken off. It was "repaired" before with a bolt from behind.

Does anybody know where I can get a second hand clutch centre, as none of the agents have any in SA.
Also, are there any aftermarket clutch plates that can be used?
The RR1000 clutch plates are very close, the outside tabs on the clutch plates are 0.5mm narrower.

I need to get this bike running so that I can practice on it.

Thanks


Reply With Quote


  #2  
Old 08-29-2013, 08:58 AM
eff's Avatar
eff eff is offline
Silver Level Site Supporter
 
Join Date: Jul 2006
Location: RI
Posts: 1,756
Default

Sorry Mate, but not many trials guys on here. The best I can do is forward you to gasgas.com and hope you can find a lead there.
__________________
2004 GasGas DE250
Reply With Quote
  #3  
Old 08-29-2013, 09:46 AM
Astro's Avatar
Astro Astro is offline
Member
 
Join Date: Aug 2013
Posts: 5
Default

Thanks.
I will send them a mail.

Sent from my GT-S7710 using Tapatalk 2
Reply With Quote
  #4  
Old 08-30-2013, 09:57 AM
Astro's Avatar
Astro Astro is offline
Member
 
Join Date: Aug 2013
Posts: 5
Default

OK due to lack of service in PE and long lead times I am taking things into my own hands.

I went to Davies Motors in PE and matched the clutch plates. Spot on with the 1000RR clutches.

For the clutch centre I turned a new post out of billet aluminium and secured from behind. I also installed a bolt on the opposite post for balancing issues.

I tried to match the springs best I could. I rather replaced all 6 springs to the same.

I'll install all tomorrow and will give feedback here.

Sent from my GT-S7710 using Tapatalk 2
Reply With Quote
  #5  
Old 08-31-2013, 06:21 AM
Astro's Avatar
Astro Astro is offline
Member
 
Join Date: Aug 2013
Posts: 5
Default

Yea
I can ride again.

Bit of drag in 1st.

Sent from my GT-S7710 using Tapatalk 2
Reply With Quote
  #6  
Old 08-31-2013, 12:15 PM
eff's Avatar
eff eff is offline
Silver Level Site Supporter
 
Join Date: Jul 2006
Location: RI
Posts: 1,756
Default

Nice job!!!
__________________
2004 GasGas DE250
Reply With Quote
  #7  
Old 09-01-2013, 01:23 AM
hannesd hannesd is offline
Senior Member
 
Join Date: Jun 2010
Location: belgium,europe
Posts: 477
Default

Doesn't that feel good when you can fix that yourself ? :-)

Verstuurd vanaf mijn PadFone 2 met Tapatalk 4
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finaly bought a Gasgas 300! ( with problems) Grogg88 Enduro Other... 2 03-11-2012 12:23 PM
I have joined The Family :) husley General Discussions & Announcements 7 01-23-2011 09:07 PM
The GAS GAS family pacogasgas Pictures & Videos 2 08-18-2009 09:47 PM
Rode new bike for 3 days, had more problems than fun gomi Enduro Engine 4 stroke (including EFI & Exhaust) 10 06-23-2009 03:26 PM
GasGas starting problems Lex P General Discussions & Announcements 3 02-22-2007 07:32 PM




All times are GMT -5. The time now is 04:23 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org