GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > General Forums > Mini Gasser 's Corner

Mini Gasser 's Corner GasGas Mini Bike Forum. EC Boy Heaven.


Reply
 
Thread Tools Display Modes
  #1  
Old 08-24-2008, 07:51 PM
Sharpie Sharpie is offline
Member
 
Join Date: Aug 2008
Posts: 2
Default 50 boy problem

I need some help to figure out what is wrong with my sons 2000 50 boy. It starts on the first kick when it is cold and runs fine for about 10 min's then it stalls and then there is no way that we can get it going again, until it is fully cooled down. I took the carb apart and cleaned it , and made sure the rad was full of coolant, it dosen't seem like it is getting over heated. Is there some sort of sensor that turns off the ignition when it thinks the engine is getting hot?


Reply With Quote


  #2  
Old 08-26-2008, 08:48 PM
coolum74 coolum74 is offline
Senior Member
 
Join Date: May 2007
Location: Sunshine Coast QLD, Australia
Posts: 155
Default

Just a thought..is the water pump impellor turning properly
__________________
Adam
2006 FSE450...Gone
2011 EC300e
Sunshine Coast, Queensland
Australia
Reply With Quote
  #3  
Old 08-28-2008, 08:22 PM
Steve@Motowest Steve@Motowest is offline
Member
 
Join Date: Mar 2007
Location: Anaheim, CA
Posts: 53
Default

Have you checked for spark while it won't start? If there's no spark when hot it probably the stator.
Reply With Quote
  #4  
Old 09-04-2008, 03:58 AM
freejack's Avatar
freejack freejack is offline
Member
 
Join Date: Apr 2008
Location: New Zealand
Posts: 14
Smile

I would go with Steve, the electrics on some of those euro built bikes arn't that flash i had the same thing happen to one of mine years ago , check out the price of a new one or get it rewound,
__________________
2008 HUSKY CR125
2003 Gas Gas EC50 (wifes)
2006 KTM sx65 (boys)
2001 BETA REV3 (mine)
1983 Yamaha IT175 (vintage mx)
1989 Yamaha tzr 250 (my x road race bike)
1997 Polaris Hurricane jet ski(my x race ski)
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
EC 300 problem!!!!!!!! clerky clerk Enduro Engine - 2 stroke 31 07-06-2011 05:19 PM
And then this became a problem. dank Enduro Engine - 2 stroke 9 03-22-2010 07:58 AM
Downshifting problem Metalefty Enduro Engine 4 stroke (including EFI & Exhaust) 13 10-15-2008 05:31 PM
07 FSR 450 injector problem? GavGav Enduro Engine 4 stroke (including EFI & Exhaust) 14 03-10-2008 05:51 AM
I think I have a problem SpeedyManiac General Discussions & Announcements 7 11-30-2007 11:26 PM




All times are GMT -5. The time now is 08:00 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org