GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine 4 stroke (including EFI & Exhaust)

Enduro Engine 4 stroke (including EFI & Exhaust) 4 stroke engine, EFI, and exhaust discussion


Reply
 
Thread Tools Display Modes
  #11  
Old 04-27-2017, 03:32 PM
Gordonian Gordonian is offline
Member
 
Join Date: Dec 2013
Posts: 12
Default

Hi, l had the same symptoms as you with my 400 for the past 2 years. Always having to jump start from cold. I was using a cheap battery with supposedly 130cca. I've just bought and fitted a Yuasa and guess what, started no problem after not being run for at least a month. Try a Yuasa YTZ7S !!!


Reply With Quote


  #12  
Old 04-27-2017, 05:45 PM
60ratrod 60ratrod is offline
Member
 
Join Date: Aug 2016
Posts: 12
Default

gordonian,


I suspected the battery at first, but I took it back to the battery store and there they verified the battery is good, and showed me with their tester unit that it had 150cca. and the battery had sat inside, off charger, over night.
Reply With Quote
  #13  
Old 04-28-2017, 03:22 AM
Gordonian Gordonian is offline
Member
 
Join Date: Dec 2013
Posts: 12
Default

Hi 60ratrod,
The only other things that I did was to fit a new brush plate in the starter motor and I ran a larger cable from the start solenoid directly to the starter motor. I also fitted a new exhaust cam and shimmed the valves. This didn't improve the starting really. I'm also running auto cam chain tensioner.
Reply With Quote
  #14  
Old 04-30-2017, 04:49 PM
60ratrod 60ratrod is offline
Member
 
Join Date: Aug 2016
Posts: 12
Default

so the mcct didn't help with the cranking speed. and now the battery cable terminals are getting really hot, so I'm thinking that it's the brushes as previously mentioned. I would say it might be corrosion, but back in December I went through every single connection in the start circuit, except for the ignition switch and the start button on the right grip pod, and cleaned them and applied dielectric grease. I even did the main battery ground on the back side of the engine under the tank. I may also look into making new battery cables, incase there's a short or corrosion inside the wires that I can't see.

and I found the p/n for the brushes and got them on order from partzilla. so if my luck holds with them, I should have the brushes before the end of this week.
Reply With Quote
  #15  
Old 05-10-2017, 11:11 PM
60ratrod 60ratrod is offline
Member
 
Join Date: Aug 2016
Posts: 12
Default final update?

so i ordered the brushes, and of course they had to be the wrong ones. but i didn't find that out until i yanked the starter out after doing some metering to see if there was a voltage drop. i tell you what, that thing was gnarly inside of it. so after cleaning the crud out and scrubbing the brushes and brush contacts on the motor, i think i got it finally! and of course there will be photos









Reply With Quote
  #16  
Old 05-28-2017, 11:38 AM
Yngvim Yngvim is offline
Member
 
Join Date: Sep 2015
Posts: 50
Default

Sorry for late reply, this is the numbers for the brush holder and the brush from Honda

Sent from my LG-D855 using Tapatalk
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
07 Pampera 450 will not start cold blacktop Other GasGas Bikes/Quads 0 10-28-2016 06:01 PM
Won't start from cold Waller600 General Discussions & Announcements 10 03-30-2015 05:03 PM
EC400 Won't Start motobrox Enduro Engine 4 stroke (including EFI & Exhaust) 4 02-22-2010 06:44 AM
Hard cold start rupecopp Enduro Engine - 2 stroke 8 11-30-2008 10:54 AM
Need help with cold start brains Enduro Intake/Carburetion - 2 stroke 12 01-11-2008 05:47 PM




All times are GMT -5. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org