GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine - 2 stroke

Enduro Engine - 2 stroke Cylinder, Piston, Tranny, Bearings, Clutch, Pipes & Silencers, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 06-05-2013, 02:20 PM
matt88 matt88 is offline
Member
 
Join Date: Apr 2013
Posts: 2
Default Gears braking - two times in a row

Hi, I have recently bought a gasgas 300 ec 2011, and after 2 hours of riding - third and fourth gears jammed and were trashed. I thought - stuff happens. After rebuilding and riding 2 more hours - same thing happens - the same two gears 3 and 4th jam together and brake. This happened both times when i was downshifting - first time i wasn't using the clutch, the second time - i did pull in the clutch. I had many bikes in past and this has never happened while downshifting in the past. What could be the problem guys? My mechanic is an experienced KTM mechanic, he couldn't find the cause for the gears to jam and brake - doublechecked with another great mechanic - no ideas. I was using BelRay gearsaver 80w one time and another time it was Maxima MTL 80w. Any idea guys what could be causing the problem repeatedly?
Attached Images
File Type: jpg WP_001329.jpg (60.5 KB, 58 views)
File Type: jpg 943455_598944403448957_1747088857_n.jpg (54.2 KB, 39 views)



Last edited by matt88; 06-05-2013 at 02:58 PM.
Reply With Quote


  #2  
Old 06-05-2013, 02:59 PM
GMP's Avatar
GMP GMP is offline
Senior Member
 
Join Date: Jul 2006
Location: Jefferson Twp., NJ
Posts: 7,597
Default

Shaft look OK? Check OD/bearing fit, etc. Sounds like gear was binding to shaft, too much differential speed when dogs engage. Back in the old days ('00) they had plain bearings on some gears, and occasionally stuff like this would happen when bikes were new, but not common.
Reply With Quote
  #3  
Old 06-05-2013, 03:06 PM
twowheels's Avatar
twowheels twowheels is offline
Senior Member
 
Join Date: Oct 2009
Location: Dearborn MI
Posts: 1,858
Default

Quote:
Originally Posted by matt88 View Post
Hi, I have recently bought a gasgas 300 ec 2011, and after 2 hours of riding - third and fourth gears jammed and were trashed. I thought - stuff happens. After rebuilding and riding 2 more hours - same thing happens - the same two gears 3 and 4th jam together and brake. This happened both times when i was downshifting - first time i wasn't using the clutch, the second time - i did pull in the clutch. I had many bikes in past and this has never happened while downshifting in the past. What could be the problem guys? My mechanic is an experienced KTM mechanic, he couldn't find the cause for the gears to jam and brake - doublechecked with another great mechanic - no ideas. I was using BelRay gearsaver 80w one time and another time it was Maxima MTL 80w. Any idea guys what could be causing the problem repeatedly?
Did you change the shafts? Internal bearings? End bearings?
__________________
Steven Beane #275
PlusOnePerformance - Superior Service the World Over - Dearborn MI
AMA District 14 (Michigan) Officer

afterhourscycle.com
Michigan's Beta and TM Race Headquarters
Reply With Quote
  #4  
Old 06-06-2013, 03:03 AM
matt88 matt88 is offline
Member
 
Join Date: Apr 2013
Posts: 2
Default

Shaft and bearings look ok. The spaces between the gears seem to be originaly very tight, and when changing gears they might slide down too far and engage with other gears and then brake. OR the circlip that holds the gears might let down and they slide down too far. The mechanic inspected them and they seem fine, but he replaced them anyway.
Reply With Quote
  #5  
Old 06-06-2013, 09:46 AM
adv rider's Avatar
adv rider adv rider is offline
Platinum Level Site Supporter
 
Join Date: Mar 2013
Location: everett,wa
Posts: 414
Default gears jamming

Was the engine ever apart before you fixed it the first time? For it to happen twice, it's obviously not being fixed correctly.
Look closely at circlips /washers on the primary/ secondary trans shafts. Also the shift drum,forks. If it was taken apart before you got it, I would try to figure if a incorrect part was installed- shift detent/drum/forks/etc.

I'm sure you already checked, but as you said- it shouldn't have broke in the first place, let alone a second time.
__________________
2012 xc300 - Great bike!
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
5 or 6 gears? 300ec Enduro Chassis & Body 1 06-14-2012 12:16 AM
changing gears glassman581 Enduro Engine - 2 stroke 0 03-20-2011 05:10 PM
Help on installing kick start gears asshat Enduro Engine - 2 stroke 0 09-15-2008 04:53 PM
Fun times with a sticky carb!?! JoshP Enduro Intake/Carburetion - 2 stroke 8 01-28-2007 03:41 PM




All times are GMT -5. The time now is 09:08 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org