GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine 4 stroke (including EFI & Exhaust)

Enduro Engine 4 stroke (including EFI & Exhaust) 4 stroke engine, EFI, and exhaust discussion


Reply
 
Thread Tools Display Modes
  #1  
Old 10-10-2006, 07:19 AM
Dicko Dicko is offline
Member
 
Join Date: Jul 2006
Posts: 1
Cool starting problem

Hi i have just bourght a second hand 04 450 fse with very little use, i have rode it once then wash it the day after then tryed to start it some 9 hours after but it just back fires though the air filter & the exhurst,i:ve tryed drying all the electrical connections but no success,can any one help,Cheers???


Reply With Quote


  #2  
Old 10-11-2006, 12:57 AM
martintaff martintaff is offline
Member
 
Join Date: Aug 2006
Location: wales
Posts: 5
Default tbm

try asking triailbikemag.com there very good ,
not mutch ther technical guru dosent know.
Reply With Quote
  #3  
Old 10-11-2006, 11:01 AM
flybars flybars is offline
Senior Member
 
Join Date: Aug 2006
Location: Cashmere,Washington
Posts: 643
Default

I'm just guessing here, but it could be that U are pressing the start button for too long a period. I've had same symptoms doing this. With bike in neutral, turn key to on and You'll hear the circuits and sensors come on. Without any throttle press the start button till it turns over. If it doesn't start right away, let up on the start button and wait a bit and press the button again. It doesn't say this in the owners manual, but I always turn key off and then back on to recycle the circuits before I try to restart. That is how I was instructed when I bought it at the dealership. My '05 Fse takes two try's when it's cold every time. If you've flooded it then start it with throttle fully open. Hope this helps and I'm not completely off base with diagnosis.
These are great bikes.
__________________
'14 Beta 300rr
'05 GG DE300
'03 GG EC250
'01 XR440
'09 FZ1
Reply With Quote
  #4  
Old 10-11-2006, 11:19 AM
MattR's Avatar
MattR MattR is offline
Super Moderator
 
Join Date: Jul 2006
Location: Temperance, MI
Posts: 958
Default

Quote:
Originally Posted by flybars View Post
It doesn't say this in the owners manual, but I always turn key off and then back on to recycle the circuits before I try to restart.
Did Microsoft make this starting procedure? Sounds just like the "Ctrl+Alt+Delete"

Sorry, I couldn't resist.
__________________
Matt
Current: 2009 Yamaha FZ1
Previous: 2001 GasGas TXT280, 2001 GasGas XC250, 2004 KTM 200EXC, 2007 GasGas EC250, 2007 Husqvarna SM610, 2008 Husqvarna WB165
Reply With Quote
  #5  
Old 10-11-2006, 11:26 AM
jeffd jeffd is offline
Gold Level Site Supporter
 
Join Date: Jul 2006
Location: Portland, Oregon, USA
Posts: 417
Default

I have heard that you have to turn the key off and wait for some period of time for the EFI to reset - I forget the amount of time necessary.

BTW - comparing "knocking the power cord out of the wall" to "ctrl-alt-delete" - I find both to be equally effective.

jeff
Reply With Quote
  #6  
Old 10-12-2006, 12:24 PM
flybars flybars is offline
Senior Member
 
Join Date: Aug 2006
Location: Cashmere,Washington
Posts: 643
Default

To answer Matt's question, yes, I believe this is a MicroMagneti product and as Jeff states, works quite well.
__________________
'14 Beta 300rr
'05 GG DE300
'03 GG EC250
'01 XR440
'09 FZ1
Reply With Quote
  #7  
Old 11-30-2006, 02:11 PM
KTMrider58 KTMrider58 is offline
Member
 
Join Date: Nov 2006
Posts: 3
Default

I had massive starting problems with my '03 FSE 400 until the guys in Florida gave me the "secret decoder ring". Ignore the warning label on the right tank shroud about not giving the bike any throttle. There is a sweet spot for starting cold at about 1/4 to 1/3 of the throttle's total rotation. Now it never takes me more than three (usually two) stabs at the magic button and this has worked at temperatures as low as around 20 degrees F. Short stabs at the button are also important....no more than 3 or 4 seconds per stab. Cycling the ignition (key) switch an extra time also sometimes helps prime the EFI. By the way, this procedure is usually unnecessary once the bike is warmed up. My success with the kick lever however is NEVER!
Reply With Quote
  #8  
Old 11-30-2006, 10:28 PM
Metalefty's Avatar
Metalefty Metalefty is offline
Senior Member
 
Join Date: Aug 2006
Location: Rocky Mountains
Posts: 160
Default

Quote:
Originally Posted by Dicko View Post
Hi i have just bourght a second hand 04 450 fse with very little use, i have rode it once then wash it the day after then tryed to start it some 9 hours after but it just back fires though the air filter & the exhurst,i:ve tryed drying all the electrical connections but no success,can any one help,Cheers???
Mine has done that while starting the bike in gear. Is it in neutral? I also idle the bike for a while after washing to hopefully steam off any water that could be on any sensitive elctrical areas. After that you could try a defrag and updating your antivirus...
__________________
'05 EC450FSE
'02 MC250
Reply With Quote
  #9  
Old 03-06-2007, 05:16 PM
jib4pow jib4pow is offline
Member
 
Join Date: Aug 2006
Posts: 10
Default EFI reset procedure

The '03 400 manual does outline the starting procedure and states if it doesn't start to turn the key off for 15 sec to reset the EFI. Seems to work for me but on cold mornings a slight twist of the throttle solves more problems than assisting it with the kick start. Like many others the cheesy kick has never worked in my favor.
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot starting. nick790 Enduro Intake/Carburetion - 2 stroke 0 04-21-2010 03:44 PM
Starting problem SeanUK General Discussions & Announcements 2 06-25-2008 01:29 PM
GasGas starting problem/ New member Anders from Sweden General Discussions & Announcements 7 06-11-2007 10:58 AM
04 450fse Starting problem gasser-downunder Enduro Engine 4 stroke (including EFI & Exhaust) 4 04-25-2007 06:54 PM
03 400fse starting problem smnl4l Enduro Engine 4 stroke (including EFI & Exhaust) 3 04-15-2007 11:20 PM




All times are GMT -5. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org