GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Intake/Carburetion - 2 stroke

Enduro Intake/Carburetion - 2 stroke Jetting, Reeds, Air Filters, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 06-14-2019, 07:32 AM
Gez Gez is offline
Member
 
Join Date: Jun 2019
Posts: 24
Default 2018 ec300 no start

New to me bike 21hours on it, was a massive pain to start hot or cold when I got it so I did the choke plunger mod, put a #40 pilot jet into it, set the floats, AS 1.5 out, new plug. Also did all the wiring updates for the starter etc.
Now I can't start it at all, no spark when I use the kick starter, but decent enough when estart is pressed (won't start on estart when cold I guess).
I am new to 2 strokes but what could I be missing? I just want to ride the thing


Reply With Quote


  #2  
Old 06-14-2019, 06:57 PM
Jakobi's Avatar
Jakobi Jakobi is offline
Super Moderator
 
Join Date: Oct 2010
Location: Australia
Posts: 7,870
Default

Multi meter time!

Check the resistance for the stator, coil, and ht lead.

Worth while checking the flywheel nut as well. A couple have had issues which resulted in the woodruff key sheering and timing going out.
Reply With Quote
  #3  
Old 06-14-2019, 07:45 PM
Gez Gez is offline
Member
 
Join Date: Jun 2019
Posts: 24
Default

Thanks, I'll crack into that today
Reply With Quote
  #4  
Old 06-15-2019, 02:37 AM
Gez Gez is offline
Member
 
Join Date: Jun 2019
Posts: 24
Default

0.7ohms on the coil and 9.49(on 20k) on the plug lead.

Can't work out the stator wiring, the only workshop manual I can see has different coloured wires, so I'm abit stumped there.
Reply With Quote
  #5  
Old 07-03-2019, 07:45 PM
Gez Gez is offline
Member
 
Join Date: Jun 2019
Posts: 24
Default

Update:
Duh, duh, duh.

CDI wasn't plugged in correctly!
Reply With Quote
  #6  
Old 07-03-2019, 10:28 PM
adriano.ro adriano.ro is offline
Senior Member
 
Join Date: Feb 2015
Location: Romania
Posts: 209
Default

Plugged from you? Did you work on it or it was from factory in that way?
Reply With Quote
  #7  
Old 07-06-2019, 05:24 AM
Gez Gez is offline
Member
 
Join Date: Jun 2019
Posts: 24
Default

The bike had 20hours on it when I purchased it so no idea. I also disconnected the cdi whilst doing some checks, so it may have been my mistake!
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2018 ec300 Fieds83 Enduro Engine - 2 stroke 11 07-11-2018 09:40 AM
Reversing Start & Kill switches - 2018 Gibnut Enduro Electrical & Wiring 7 05-16-2018 08:03 AM
Converting 2018 EC/GP to XC start switch Keg Enduro Electrical & Wiring 4 04-28-2018 05:24 AM
2018 YZ450 Electric Start Only-$9199.00 Moto7man All Other Bikes... 4 06-16-2017 05:53 AM
Three Year Head Start -- Parting out in 2018 AZRickD Parts 2 07-10-2015 09:49 AM




All times are GMT -5. The time now is 10:47 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org