GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine 4 stroke (including EFI & Exhaust)

Enduro Engine 4 stroke (including EFI & Exhaust) 4 stroke engine, EFI, and exhaust discussion


Reply
 
Thread Tools Display Modes
  #1  
Old 02-28-2011, 11:49 AM
Vinny's Avatar
Vinny Vinny is offline
Senior Member
 
Join Date: Dec 2010
Location: Austin, Tx
Posts: 109
Default 450 Enduro wont start / no spark

Hi. Hope someone can help me on the right direction.

I have a GG450 enduro that just stopped running on the trail. It was running perfect for 3 hard days and then it just stalled. I tought it might overheated or flooded so waited for a while. When it didnt start then, I took of the tank and got to the spark plug wire. Pushed the starter w/ the wire off and checked w/ omhs meter.....nothing / no power.
Any ideas ?? Is there a computer or something that I should look into ??

Thanks. Vinny.
Austin, Tx


Reply With Quote


  #2  
Old 02-28-2011, 11:53 AM
gasgasman's Avatar
gasgasman gasgasman is offline
Super Moderator
 
Join Date: Jul 2006
Location: Pearland Texas
Posts: 4,482
Default

I would check all the fuses first.
Reply With Quote
  #3  
Old 02-28-2011, 12:41 PM
GMP's Avatar
GMP GMP is offline
Senior Member
 
Join Date: Jul 2006
Location: Jefferson Twp., NJ
Posts: 7,597
Default

Main relays have been know to be a problem, not a properly sealed component for the application. This same thing plagued Cannondales as well, with he exact same symptoms. Could be a cheap fix.

I'll move this thread to the 4-stroke forum.
Reply With Quote
  #4  
Old 02-28-2011, 09:49 PM
gasmonkey's Avatar
gasmonkey gasmonkey is offline
Bronze Level Site Supporter
 
Join Date: Dec 2008
Location: Waikato,NZ
Posts: 285
Default

Check the wiring loom and connectors behind headlight.They're a dnf just waiting to happen.I've solderd mine solid and shrinkwrapped them to remove any doubt.Automotive conectors on a dirt bike is just plain crap.Also check engine kill switch etc.
Good luck.
Reply With Quote
  #5  
Old 03-01-2011, 10:58 AM
Qui-gon's Avatar
Qui-gon Qui-gon is offline
Senior Member
 
Join Date: Dec 2007
Location: Lantana Fl
Posts: 200
Default

Check out the ignition switch as well. I seem to remember Nick (site sponsor here) had a problem with his when were out riding.
__________________
06 Gas Gas FSE 450 USA
07 Gas Gas FSR 450 UK with motard and dirt wheels
Reply With Quote
  #6  
Old 03-01-2011, 05:18 PM
Vinny's Avatar
Vinny Vinny is offline
Senior Member
 
Join Date: Dec 2010
Location: Austin, Tx
Posts: 109
Default

Ignition is good // wires are hooked up // only found one fuse, it was ok.

??
Reply With Quote
  #7  
Old 03-01-2011, 05:30 PM
Crankin04 Crankin04 is offline
Member
 
Join Date: Jun 2007
Location: Cashmere, WA
Posts: 69
Default

Quote:
Originally Posted by Vinny View Post
Ignition is good // wires are hooked up // only found one fuse, it was ok.

??
Check the fuses in the electrical compartment. It's on the right side of the bike (looking from behind it) behind the plastic underneath the seat and over exhaust. I had this same problem and it was the red 10amp fuse that blew.

Good luck and let me know.

Crankin04
__________________
04' GG FSE 450
Live Easy, Ride Hard!
Reply With Quote
  #8  
Old 03-05-2011, 12:43 AM
Vinny's Avatar
Vinny Vinny is offline
Senior Member
 
Join Date: Dec 2010
Location: Austin, Tx
Posts: 109
Default

Quote:
Originally Posted by Crankin04 View Post
Check the fuses in the electrical compartment. It's on the right side of the bike (looking from behind it) behind the plastic underneath the seat and over exhaust. I had this same problem and it was the red 10amp fuse that blew.

Good luck and let me know.

Crankin04
Its now at the dealer. fuses on R side by exhaust checked....they are ok.
Now what ? Frustrated
Reply With Quote
  #9  
Old 03-11-2011, 05:50 AM
Vinny's Avatar
Vinny Vinny is offline
Senior Member
 
Join Date: Dec 2010
Location: Austin, Tx
Posts: 109
Default TJ cycle / austin, tx

Now my dealer is frustrated. They have checked all the wiring and obvious stuff.....no results.
They dont have a diagnosis computer; should they ?

It seems to me that if you are a dealer the equipment required to do your job should be available .

Does the GG 450 have a port to hook up a computer diagnosis ??
Reply With Quote
  #10  
Old 03-11-2011, 09:27 AM
iancp5's Avatar
iancp5 iancp5 is offline
Senior Member
 
Join Date: Aug 2006
Location: U.K.
Posts: 829
Default

You said that the issue is no spark and the fuses are all ok?

You can only check backwards from the plug. Is power getting to the coil if it is then check ECU is being powered up and that it is getting inputs from sensors such as crank position if it is then it's the ECU and you need to find one to swap to check it.
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 FSE450 wont start itsagas Enduro Engine 4 stroke (including EFI & Exhaust) 5 05-16-2010 08:38 AM
02 EC 300 wont start GENO 300 Enduro Engine - 2 stroke 0 09-21-2009 10:02 PM
EC200 wont start Skele Enduro Engine - 2 stroke 25 09-06-2009 10:34 AM
wont start clerky clerk Enduro Engine - 2 stroke 8 11-01-2008 01:18 PM
2000 Xc 250 wont start In mesa arizona justinmanus Enduro Engine - 2 stroke 9 12-25-2006 04:46 AM




All times are GMT -5. The time now is 03:54 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org