GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Electrical & Wiring

Enduro Electrical & Wiring Lighting, Ignition, Wiring, Plugs, etc.


Reply
 
Thread Tools Display Modes
  #31  
Old 10-17-2020, 08:45 AM
Iakovos1 Iakovos1 is offline
Member
 
Join Date: Mar 2019
Posts: 14
Default

Anybody have any thoughts on this kit https://www.ebay.com/itm/Starter-kit...gAAOSwZXRfUQrv


Reply With Quote


  #32  
Old 10-17-2020, 02:19 PM
gg3's Avatar
gg3 gg3 is online now
Silver Level Site Supporter
 
Join Date: Apr 2007
Location: BOP,New Zealand
Posts: 557
Default

This is how it should have been made.It would solve my problem of lateral movement between the bendix & pinion shafts.If the new starter on order doesn't make any difference(which I don't think it will),my next step is to do some machining & fit a bush each end of the bendix shaft.This guys idea is much better....in theory.
Reply With Quote
  #33  
Old Yesterday, 04:19 AM
gg3's Avatar
gg3 gg3 is online now
Silver Level Site Supporter
 
Join Date: Apr 2007
Location: BOP,New Zealand
Posts: 557
Default

My second cheap KTM copy starter arrived.Did the 180 degree rotation to change rotation to clockwise & tried it.
https://youtu.be/frbNoDAyVac
Still not turning over great but worked.Recap of process-
All positive & negative leads replaced with bigger cable & clean all contacts & earths.
Ran new earth to starter motor mount.
Replaced stator(was ok in hind sight).
Lithium 240cca battery fully charged 13.4v
New AS3 bendix cover & doubled the gaskets.
Welded bendix shaft then got a OEM new bendix (which came welded).
Checked the bevel gear parts 17 & 20 engagement & greased.Checked bevel gear bearings are smooth & whole assembly with pinion gear operate smoothly.
filed & cleaned up sharp edges on the flywheel/ring gear.
Spent countless hours with shims,washers,gaskets & gear marking grease to check & correct engagement of parts.I am fairly convinced the main problem is the pinion gear & bendix bind up when under load.
I am thinking there are new bikes with the pinion shaft & bendix shaft not running parallel and/or distance apart not correct.Other bikes as they get hours up the shaft housings are getting out of round or sloppy causing binding.Both are made worse by small cables not getting enough power to the starter & the constant binding & load is burning out the starters.
The last starter I had I ruined by constant testing.It still spins up fast but has lost torque.I'm sure the new one will give up as well after a while.I am going to try fitting a low friction bush into each end of the bendix shaft housings & then machine down the shaft ends to fit.
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wet mod for 2018 starter GG221 Enduro Engine - 2 stroke 13 07-17-2019 01:13 AM
2018 ec300 starting issues! Wtf. Steveheritage General Discussions & Announcements 17 09-05-2018 07:52 AM
05 300ec Turn Signal Issues natem77 Enduro Electrical & Wiring 1 04-05-2017 05:14 PM
Looking for electric starter for 300EC 2012 oran "Wanted to Buy" & "Want To Trade" 0 01-09-2016 02:33 AM
Electric Starter pictures 2011 300EC gasgasquebec General Discussions & Announcements 70 12-04-2011 10:01 PM




All times are GMT -5. The time now is 08:54 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org