Rieju & GasGas Legacy Riders Club Forum  

Go Back   Rieju & GasGas Legacy Riders Club Forum > GasGas Enduro Technical Forums > Enduro Intake/Carburetion - 2 stroke

Enduro Intake/Carburetion - 2 stroke Jetting, Reeds, Air Filters, etc.


Reply
 
Thread Tools Display Modes
  #21  
Old 01-25-2024, 05:12 PM
coopernicus's Avatar
coopernicus coopernicus is offline
Platinum Level Site Supporter
 
Join Date: Sep 2009
Location: Denver, Co
Posts: 284
Default

What 2T oil are you using in your gasoline? We have found some "lesser known" oils will cause the motorcycle to run poorly at low engine speeds. Motul at 50:1 always runs well for us.

Another issue we have had is with older filters breaking down and obstructing air flow and/or holding on to water after washing the motorcycle. Check your filter and maybe try starting with the filter off the motorcycle (do not ride it without the filter).

The final issue we have had is after washing or riding through water, electrical connections get contaminated with water. Check each connection, clean with a spray electrical contact cleaner, and use dielectric grease to properly reconnect. One rider in our group had an electric horn go bad and the bike would not start.

Good luck!


__________________
2018 GG 300 GP
2014 GG 300 Racing E
2002 ATK 605 Dual Sport
2003 KX/KDX 220 hybrid
2021 Kawasaki KRX 1000 Trail Edition
1974-86 Vintage Can Ams, SWMs, Puchs, etc.
Reply With Quote


  #22  
Old 01-25-2024, 06:56 PM
(F5)'s Avatar
(F5) (F5) is offline
Gold Level Site Supporter
 
Join Date: Jul 2006
Location: Wellington New Zealand
Posts: 2,051
Default

Think you mentioned the silencer can't remember. The thin perforated core can crack and obstruct flow.
__________________
'07 EC300 GG
'14 TXT250 GG
'? 496 CPI Cheetah RZ/RGV hybrid
'22 765 Street Triple RS
'21 XTrainer
'69 Stinger T125 Suzuki
'23 TRS 250RR (it's a Trials thing)
Reply With Quote
  #23  
Old 01-26-2024, 07:21 AM
Houghton Houghton is offline
Member
 
Join Date: Dec 2020
Location: Central France
Posts: 13
Default

I'm using ipone fully synthetic at 50-1, I have also tried elf. The airfilter is new and the airbox is clear.
I made use all the electrical connections around the coil were good when I changed that but I haven't checked everything else. I'm going to spend tomorrow afternoon messing with it so will go through the wiring then.

It had an fmf silencer on when I bought it but was still a bit loud for the forests around here after re packing it so I got an original item. I haven't had it in bits but the problem was there with the fmf. It's probably worth re packing the original anyway so I'll put that on the list for tomorrow.
Reply With Quote
  #24  
Old 01-26-2024, 10:17 AM
Houghton Houghton is offline
Member
 
Join Date: Dec 2020
Location: Central France
Posts: 13
Default

Well, the compression tester arrived this morning. I have done three consecutive tests and it read 95psi each time. I wasn't sure if it was a faulty gauge so I tried it on my trials bike and that was 125psi.
I took the exhaust off to see the piston, it still looks new and there is no carbon build up below the rings.
I have just taken the head off and the inner O ring looks pretty suspect at the exhaust port side, I can't see that it's been letting gas past but it definitely looks in worse shape in that area.
Reply With Quote
  #25  
Old 01-26-2024, 04:46 PM
(F5)'s Avatar
(F5) (F5) is offline
Gold Level Site Supporter
 
Join Date: Jul 2006
Location: Wellington New Zealand
Posts: 2,051
Default

Replace and retest would be quick while you are already there.

I'm not a big fan of guages but the comparison to the Trials bike is eyebrow raising.

Assuming you had throttle open and kicked till needle stopped moving.
__________________
'07 EC300 GG
'14 TXT250 GG
'? 496 CPI Cheetah RZ/RGV hybrid
'22 765 Street Triple RS
'21 XTrainer
'69 Stinger T125 Suzuki
'23 TRS 250RR (it's a Trials thing)
Reply With Quote
  #26  
Old 02-07-2024, 06:43 AM
Houghton Houghton is offline
Member
 
Join Date: Dec 2020
Location: Central France
Posts: 13
Default

Well, I changed the head 0 rings and the compression remained the same, so I have tried a different gauge and it reads 115psi whereas the trials bike now reads 140psi (which is what it should be).
I have pulled the barrel to have a better look and check the ring gap, the crosshatching is still visible in the bore although there are a couple of small wear marks but I don't think they are too bad. The ring gap is .35mm, but the bore is marked in the combustion area above where the top ring is at TDC. I'm thinking this is likely it!
Attached Images
File Type: jpg 20240207_113031.jpg (113.3 KB, 8 views)
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
needle advice skippyjlo Enduro Intake/Carburetion - 2 stroke 9 11-11-2016 07:46 PM
Keihin PWK needle jet size? (not the needle it self) David v Enduro Intake/Carburetion - 2 stroke 3 12-05-2014 09:16 AM
JD blue needle jetting advice AS1 carb nknudsen Enduro Intake/Carburetion - 2 stroke 1 03-12-2014 12:28 PM
ec 300 cck needle alun Enduro Intake/Carburetion - 2 stroke 3 12-29-2011 03:53 PM
Needle advice EC250 darren Enduro Intake/Carburetion - 2 stroke 0 06-19-2009 04:00 PM




All times are GMT -5. The time now is 08:59 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org