Rieju & GasGas Legacy Riders Club Forum  

Go Back   Rieju & GasGas Legacy Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine - 2 stroke

Enduro Engine - 2 stroke Cylinder, Piston, Tranny, Bearings, Clutch, Pipes & Silencers, etc.


Reply
 
Thread Tools Display Modes
  #221  
Old 01-08-2021, 10:31 AM
steliost's Avatar
steliost steliost is offline
Platinum Level Site Supporter
 
Join Date: May 2012
Location: Northern Greece
Posts: 73
Default

Just checked it and it seems to open and close fully. i pulled the exhaust out and right side PV cover, looked in the port and the flap doesn't protrude with the valve open. good job.
thanks Jim and Zman.


Reply With Quote


  #222  
Old 10-24-2023, 08:11 PM
CrankyBrit CrankyBrit is offline
Member
 
Join Date: Oct 2023
Location: Spirit Lake, Idaho, USA
Posts: 26
Unhappy Ahhgggh!!

After reading this thread and figured I should check my powervalve so I can not worry about it. Well now I'm worried about it.

I made a video of my concerns as it seemed easier to explain:

https://photos.app.goo.gl/AymiQUopdweLWA4T7

...and a picture...



My understanding is that the bottom right corner of the "triangle" is supposed to rest against the bolt head on the right ("stopper bolt" in the picture), and then turn clockwise from there as the revs increase.

If I am correct then something is very wrong as the triangle doesn't touch the bolt head it passes in front of it.

Can anyone confirm that my bolt is wrong? It's a regular hex bolt, not an allen one like everyone else seems to have, so the head is probably too slim.

Also the rod that comes up through the hole at the bottom seems to be rubbing against the side of the hole.

Lastly, where is the lock nut that needs heating??
__________________
2001 Gas Gas EC250 (or 300?)
2006 KTM 950 Adventure S
1985 Hobie Cat 16'

Last edited by CrankyBrit; 10-27-2023 at 10:10 AM.
Reply With Quote
  #223  
Old 11-01-2023, 07:03 PM
CrankyBrit CrankyBrit is offline
Member
 
Join Date: Oct 2023
Location: Spirit Lake, Idaho, USA
Posts: 26
Default

Well I went ahead and changed the bolt and I'm not entirely sure that the triangle part was actually seated on the end of the rod it goes on.
That's put together better now, but I still can't get it running right.
...going to try a pressure test.
__________________
2001 Gas Gas EC250 (or 300?)
2006 KTM 950 Adventure S
1985 Hobie Cat 16'
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low down / tickover issue HELP stevehipkiss Enduro Intake/Carburetion - 2 stroke 9 02-14-2011 09:03 AM
jetting - idle issue. stainlesscycle Enduro Intake/Carburetion - 2 stroke 7 12-30-2009 02:47 AM
clutch issue boostedte37 General Discussions & Announcements 2 11-09-2009 06:58 PM
ec 400 gearbox issue Paul Somerville Enduro Engine 4 stroke (including EFI & Exhaust) 3 09-05-2009 10:17 AM
PowerValve Issue- Take A look at this Picture alexpp Enduro Engine - 2 stroke 13 04-12-2009 12:13 AM




All times are GMT -5. The time now is 12:54 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org