GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Intake/Carburetion - 2 stroke

Enduro Intake/Carburetion - 2 stroke Jetting, Reeds, Air Filters, etc.


Reply
 
Thread Tools Display Modes
  #31  
Old 08-24-2019, 12:54 PM
muddertrucker muddertrucker is offline
Member
 
Join Date: Apr 2015
Location: Quebec, QC, Canada
Posts: 60
Default

Soi took the carb of to see if I had changed the pj and to confirm witch position the needle clip was in.

Turns out it was in the middle clip, so I moved it to the top clip.

But I also figured since the carb is off why check on the reeds, and this is what I found. Two of the reed petals have small chips in them.



So I’ll be changing those out before going any farther.


Sent from my iPhone using Tapatalk


__________________
2011 EC 300
Reply With Quote


  #32  
Old 08-24-2019, 02:02 PM
Doc Brown Doc Brown is offline
Senior Member
 
Join Date: Dec 2017
Location: Austria, Europe
Posts: 278
Default

The reeds aren't the reason why it fouls plugs.

Try a correct and brand new spark plug. When did it start to foul plugs? What was the last change/last maintenance you did before ut started to foul plugs.

I assume the air filter is clean. How old is the fuel in the tank? Which kind of gas are you using?
Reply With Quote
  #33  
Old 08-24-2019, 02:18 PM
muddertrucker muddertrucker is offline
Member
 
Join Date: Apr 2015
Location: Quebec, QC, Canada
Posts: 60
Default

I?m not sure what you mean by correct spark plug. Every time I foul a plug I put in a brand new ngk br8eg plug.

Gas is fresh and air cleaner is clean and oiled.
__________________
2011 EC 300
Reply With Quote
  #34  
Old 08-24-2019, 02:25 PM
Doc Brown Doc Brown is offline
Senior Member
 
Join Date: Dec 2017
Location: Austria, Europe
Posts: 278
Default

Quote:
Originally Posted by muddertrucker View Post
I?m not sure what you mean by correct spark plug. Every time I foul a plug I put in a brand new ngk br8eg plug.

Gas is fresh and air cleaner is clean and oiled.
As you mentioned the two different spark types of your kids bikes I assumed that you run those for testing and they fouled. But BR8EG is the correct spark. If it fouls the problem lies somewhere else. Did you change the oil type recently?

My GP fouled at least 1 plug per hour until JD advised me not to use Amsoil Saber anymore. I didnt believe him and changed all components of the ignition system. All! Including stator and ECU. Nothing helped. After talking directly with Amsoil I changed the oil and it never fouled a plug again in the next 80 hours. Strange things can happen... That's why I asked plug, gas and oil type.
Reply With Quote
  #35  
Old 08-24-2019, 02:36 PM
muddertrucker muddertrucker is offline
Member
 
Join Date: Apr 2015
Location: Quebec, QC, Canada
Posts: 60
Default

I use pump gas, always use supreme which is 91 octane if I remember correctly. It?s mixed 50:1 with amsoil interceptor( have been running this in every 2stroke I own for over 10 years)

When I mentioned the other plugs it was only because I figured if the coil from those bikes were strong enough to power them it should be able to fire the plug on my bike. Once the reeds comes in going to test it out with a new clip position and donor coil.
__________________
2011 EC 300
Reply With Quote
  #36  
Old 08-24-2019, 04:01 PM
(F5)'s Avatar
(F5) (F5) is offline
Gold Level Site Supporter
 
Join Date: Jul 2006
Location: Wellington New Zealand
Posts: 1,371
Default

Change the reeds now before they get worse is good idea but not bad enough to notice, yet.

1 position on needle can make quite a difference depending on the needle so you have to trial
__________________
'07 EC300
496 CPI Cheetah RZ/RGV hybrid
675 Street Triple R
RS125 framed MB100 racer
Stinger T125 Suzuki
Reply With Quote
  #37  
Old 08-25-2019, 04:59 AM
Doc Brown Doc Brown is offline
Senior Member
 
Join Date: Dec 2017
Location: Austria, Europe
Posts: 278
Default

Quote:
Originally Posted by muddertrucker View Post
I use pump gas, always use supreme which is 91 octane if I remember correctly. It?s mixed 50:1 with amsoil interceptor( have been running this in every 2stroke I own for over 10 years)

When I mentioned the other plugs it was only because I figured if the coil from those bikes were strong enough to power them it should be able to fire the plug on my bike. Once the reeds comes in going to test it out with a new clip position and donor coil.
Interceptor is perfect, its not the oil. If you said Saber I'd suggested to change it.

Yop, got it now. The coil will work with no problems. I also tried one from a KTM and it worked.

Good luck! Pls keep us informed.
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
weird location but some good gg action knobbyboy Pictures & Videos 3 10-01-2014 03:03 PM
A Few Jetting Basics (ie Jetting 101) n_green Enduro Intake/Carburetion - 2 stroke 8 05-23-2014 05:42 PM
Weird steering problem?? wence Enduro Chassis & Body 13 01-01-2013 06:32 PM
Weird one - oil leak blitz11 Enduro Engine - 2 stroke 2 09-25-2012 12:12 PM
Weird noise? K Vee Gee Other GasGas Bikes/Quads 1 04-09-2012 11:25 AM




All times are GMT -5. The time now is 08:56 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org