GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Intake/Carburetion - 2 stroke

Enduro Intake/Carburetion - 2 stroke Jetting, Reeds, Air Filters, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 09-21-2009, 10:44 AM
kendunn kendunn is offline
Senior Member
 
Join Date: May 2009
Location: SE KY USA
Posts: 232
Default troubles with.....something?

My son got an 03 EC250 and it ran great at first (month ago). It started running rich and fouling plugs. I checked the jetting (seemed to be right in the middle what everyone else is running on the sticky, cleaned the holes, checked the enrichment (seemed to close off). It is very intermitent. It will run fine for a while then foul a plug and start loading up. Its getting worse, and now it will start great, nice and crisp for a few seconds, then load up when you give it gas. It will spit and spudder, and I even caught it making a sucking sound from the pipe and then shot out a puff of black smoke (but didn't die). I can ride it and it will start doing better and finally clean up and do fine. My son rode it Sunday about 25 miles. It did fine. I then started it up to load it and it did terrible like above. It acts like its going to die out, spit and sputter and suck. My next check will be the reeds, is the anything else I need to check while I am around there? Crank seals? Other ideas?


__________________
2006 EC300, 2000 XR650R, 2003 EC250, 2001 EC200 (OK, the last two are really my sons).
Reply With Quote


  #2  
Old 09-21-2009, 11:18 AM
stainlesscycle's Avatar
stainlesscycle stainlesscycle is offline
Site Sponsor
 
Join Date: Jun 2009
Location: morgantown, wv
Posts: 1,608
Default

sounds like a busted reed to me.
Reply With Quote
  #3  
Old 09-21-2009, 10:32 PM
gasser's Avatar
gasser gasser is offline
Senior Member
 
Join Date: Nov 2006
Location: Cookeville, TN
Posts: 1,433
Default

Another possibility is a leaky right crank seal letting gear oil to be sucked in and burned.
Reply With Quote
  #4  
Old 09-24-2009, 08:44 AM
kendunn kendunn is offline
Senior Member
 
Join Date: May 2009
Location: SE KY USA
Posts: 232
Default

Took the reeds out and they were not seating very well. I turned them over and they did much better. I have heard about folks doing this and never having any more problems. I imagine it was from where the bike sat for a long time. Also going to have to rebuild the clutch master as it seems to be leaking a bit (from sitting???).
__________________
2006 EC300, 2000 XR650R, 2003 EC250, 2001 EC200 (OK, the last two are really my sons).
Reply With Quote
  #5  
Old 10-04-2009, 11:30 AM
kendunn kendunn is offline
Senior Member
 
Join Date: May 2009
Location: SE KY USA
Posts: 232
Default Still troubles

After I flipped the reeds I still had some problems, so I switched them. Still troubles. Looks like seal is next....
__________________
2006 EC300, 2000 XR650R, 2003 EC250, 2001 EC200 (OK, the last two are really my sons).
Reply With Quote
  #6  
Old 10-10-2009, 01:19 PM
woody1965's Avatar
woody1965 woody1965 is offline
Member
 
Join Date: Sep 2009
Location: devizes uk
Posts: 26
Default

i had the same trouble as you.. i replaced the seals on the crank and noticed that the powervalve was set wrong now it starts straight away and rips
Reply With Quote
  #7  
Old 10-16-2009, 08:48 AM
kendunn kendunn is offline
Senior Member
 
Join Date: May 2009
Location: SE KY USA
Posts: 232
Default My problem

I think I have figured out my problem. My 14 year old son is riding the bike and he is new to a 2T. One of our favorite places to ride ends up back at the truck at the bottom of a long tight hill. He is tired when we finish up and just lets it coast for the last minute or two not really giving any throttle and maybe lugging it really bad in a high gear. This is loading the plug and screwing it up. When I try and start it up later it may or may not start and if it does its so fouled it wont run right all through the throttle making me think something else is up. I also took the air screw out to 2 turns and I may thin out the pilot to help (part of the problem is it may be a little rich at idle, but don't really think so. Its hard to tell because as you know all 2 strokes want to load after a few seconds at idle). Maybe this will help someone else down the road! Glad I didn't change the seals....
__________________
2006 EC300, 2000 XR650R, 2003 EC250, 2001 EC200 (OK, the last two are really my sons).
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trail tech troubles skid jackson General Discussions & Announcements 8 06-02-2010 07:15 PM
Dunlop 803 troubles keeping it on kendunn Enduro Chassis & Body 15 04-22-2010 04:50 PM
Tube troubles! Need help. svt2224 Enduro Chassis & Body 19 10-12-2008 07:50 PM
300ec 2001 Engine Troubles toka2020 General Discussions & Announcements 1 06-05-2008 03:46 PM




All times are GMT -5. The time now is 08:11 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org