GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Electrical & Wiring

Enduro Electrical & Wiring Lighting, Ignition, Wiring, Plugs, etc.


Reply
 
Thread Tools Display Modes
  #101  
Old 04-10-2019, 12:26 AM
Jakobi's Avatar
Jakobi Jakobi is offline
Super Moderator
 
Join Date: Oct 2010
Location: Australia
Posts: 7,775
Default

Quote:
Originally Posted by shawbagga View Post
I'm doing a top end very soon & would like to inspect/clean/grease/umprove the starter on my '18 XC250. Did you have pics on what to do as I've never touched one of these things before.
Post 77 and 78 of this thread. Someones even posted a video.


Reply With Quote


  #102  
Old 04-10-2019, 05:26 AM
GasGas's Avatar
GasGas GasGas is offline
Senior Member
 
Join Date: Aug 2007
Location: Nova Scotia, Canada
Posts: 656
Default

My bike has all the updates other than a flywheel including a new starter. It still would not start on the button last fall until the motor was hot. Mind you it was 0 degrees C out side or colder. After a 4 month break I removed the right side number plate and noticed some white caulking on the fuse block connections. I dis-assembled and cleaned everything up and reassembled those connections with dielectric grease. Rolled it out in the drive way and it fired up with the button after all that sitting with no charging. Rode on Sunday and it was starting in gear and while out riding no problems at all. Had to kick it when I rolled it off the truck but the battery was cold from the hour drive at 2 degrees C. Time will tell I guess.
__________________
2018 EC 300
Reply With Quote
  #103  
Old 04-10-2019, 09:43 PM
Skyrooster Skyrooster is offline
Member
 
Join Date: Oct 2018
Posts: 13
Default

Quote:
Originally Posted by ssaulnier View Post
The starter motor brushes are most likely fried due to too much friction in the Bendix end cap bore. The too tight tolerances on the end cap to Bendix shaft creates too much friction which bogs down the starter so too much current flows through the starter. This is called the locked rotor current and is orders of magnitude greater than normal motor running current so is unsustainable and causes damage to current carrying components like the brushes.

I suggest polishing the bore on the new end cap as described previously and/or discovering the cause of the friction that is binding up the Bendix and starter.

The other fixes that were done are all good and correct and necessary but if there is too much friction in the Bendix cover and/or assembly then you will still have problems.

I think the basic components and design are sound but require proper tolerances, lubrication and assembly.

Mine required polishing the Bendix end cap bore and now starts from cold. It would only start before when hot after the Bendix end cap had warmed up and the bore expanded, reducing friction enough to decrease the load on the starter, leaving enough battery capacity to activate the ignition and spark the coil.
I've taken a little time to look further into this starter problem and it appears to me that the starter gear is engaging too deep into the flywheel gear. The noise and the wear on the flywheel remind me of the older Chevrolet starters when they were not shimmed properly. Of course this design cannot be adjusted with shims so he is waiting to hear back from his dealer who is being very helpful and says that most of his customers have had no problems but one other guy besides my friend is having similar problems.

I did check to drive and gear and it spun freely with no binding or play.
Reply With Quote
  #104  
Old 04-12-2019, 07:45 PM
shawbagga's Avatar
shawbagga shawbagga is offline
Senior Member
 
Join Date: Feb 2012
Location: West Straya
Posts: 122
Default

Quote:
Originally Posted by Jakobi View Post
Post 77 and 78 of this thread. Someones even posted a video.
Cheers.
__________________
'18 Gasgas XC250
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2018 Batteries and Starter Doesnt work! markwoodlief Enduro Electrical & Wiring 81 11-30-2017 03:50 PM
2018 Starter Delete nhgas Enduro Electrical & Wiring 1 11-10-2017 07:58 PM
45mm zoke continued Torrot NA - Mark Berg Enduro Suspension 0 04-05-2011 04:10 PM




All times are GMT -5. The time now is 05:30 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org