GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Electrical & Wiring

Enduro Electrical & Wiring Lighting, Ignition, Wiring, Plugs, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 02-24-2008, 07:54 PM
loganlexow loganlexow is offline
Member
 
Join Date: Jan 2008
Posts: 6
Default Brake light help

Hey guys, I am trying to hook up my Acerbis LED tail/brake light to my '01 EC250. I can get the tail light to work but not the brake light. I am running the all stock electrical except for the headlight and tail light are Acerbis units. Thanks in advance!!

Logan


Reply With Quote


  #2  
Old 02-24-2008, 08:08 PM
crem55 crem55 is offline
Member
 
Join Date: Sep 2006
Location: MA
Posts: 50
Default

I just finished mine what is the question? Violet wire goes to running light ,yellow w/green stripe is ground, white is brake light. make sure your brake switch is good.
Reply With Quote
  #3  
Old 02-24-2008, 08:25 PM
loganlexow loganlexow is offline
Member
 
Join Date: Jan 2008
Posts: 6
Default

Ha ha ha I guess I did forget to ask my question! Sorry got too wrapped up in a movie. My question I guess is if anyone has any experience with this tail light set up? I spent all day trying to figure this puzzle out. Sorry for the knuckleheaded-ness in my first post. And thank you crem55 for your quick response!
Reply With Quote
  #4  
Old 02-25-2008, 04:23 PM
crem55 crem55 is offline
Member
 
Join Date: Sep 2006
Location: MA
Posts: 50
Default

So I take it I answered your question or you still havent asked your question still.
Reply With Quote
  #5  
Old 02-25-2008, 04:34 PM
jostby jostby is offline
Senior Member
 
Join Date: Oct 2006
Location: Spokane, WA
Posts: 744
Default

If you have the wiring hooked up as described in the previous post, try hooking the tail lamp wire up to the brake lamp. Does it work then? If so the brake switch may be defective. If not then either a bad ground or switch. Trace the wiring from the brake switch to the connectors and unplug it. You will need to test it with an ohmeter and see if it is "turning on and off" as you work the brake. If the switch is working you either have an "open wire" or the brake light bulb ground is not good. Good luck.
Jeff
'00XC250
'04 EC250
Reply With Quote
  #6  
Old 02-26-2008, 04:12 AM
west aussie gas 450's Avatar
west aussie gas 450 west aussie gas 450 is offline
Member
 
Join Date: Oct 2006
Location: Perth,western australia
Posts: 64
Default Brake light

I don't mean to sound like i know it all but you do have the brake sender on your brake lever or pedal?sorry just had to ask
Reply With Quote
  #7  
Old 02-28-2008, 10:06 AM
loganlexow loganlexow is offline
Member
 
Join Date: Jan 2008
Posts: 6
Default

I do have the switch connected; the switch sends the current through; I have the light wired per the wire diagram from here; I have disconnected the tail/brake light connector and de-pinned the plug and tried moving the wires around. When I move the wires to different colors on the tail light I get EITHER, but NOT both, a tail light OR brake light. I think my tail light may be bad but wanted to know for sure before shelling out more monies. I am a Honda and Kawasaki technician/service manager in Seattle, Wa; I figured since I don't have a service manual I would get help from the multitude of persons with experience. Thank you all for your continued help to a NOOB!!
Reply With Quote
  #8  
Old 07-13-2008, 01:48 AM
blue273 blue273 is offline
Member
 
Join Date: Jul 2008
Location: SF Bay Area
Posts: 4
Default

I am new to this site, just recently purchased a 99 EC 300 w/ a dual sport kit and am trying to hook up the tail light and blinkers. Can someone please point me to the wiring diagram mentioned in the post? Any info would be helpful, the tail light kit has 5 wires coming from it (brown, 2 whites, and 2 green/whites) but not sure where to hook them up. I will have to ohm them out but if anyone has the info its appreciated.

Thanks!
Reply With Quote
  #9  
Old 07-13-2008, 06:38 AM
rpduc rpduc is offline
Senior Member
 
Join Date: Feb 2008
Location: Minnesota
Posts: 419
Default

http://www.gasgasrider.org/html/manuals__etc.html
__________________
Ross
'05 MC 250
'91 Husky 610wxe
'04 Duc M800 R.I.P
'06 Duc S2r 1000 R.I.P
'07 Duc S2r 1000 still rubber side down...
----------------------------------------------------------
May be so... May be not so...

My Website
Reply With Quote
  #10  
Old 07-13-2008, 08:22 AM
mountain thumper's Avatar
mountain thumper mountain thumper is offline
Senior Member
 
Join Date: Mar 2008
Location: missoula mt
Posts: 333
Default

http://www.gasgasrider.org/forum/sho...ghlight=wiring

this was the post that helped me, and my wiring info is there too, its for an 07 300, but i imagine its close.
__________________
Le Crutan
98 ec250 sixdays, doma, eline pipe guard, zokes shivers from a cr250,fredette racing chain slider, protaper withbarkbusters (SOLD)

FOR THE SECOND TIME 07 EC300 polisport headlight, acerbis taillight ltr pv cover and case saver,trailtech endurance,120z fww, g2 throttle,xr chain puck:
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
oil light on 2006 450 Oldcow Enduro Engine 4 stroke (including EFI & Exhaust) 6 06-16-2008 10:21 AM
Oil light on Oldcow Enduro Electrical & Wiring 0 05-17-2008 08:42 PM
Too Much Light !!! FFRDave Pictures & Videos 0 11-14-2006 03:33 PM
'07 led tail/brake light flybars Enduro Electrical & Wiring 1 08-25-2006 10:29 AM




All times are GMT -5. The time now is 02:03 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org