Rieju & GasGas Legacy Riders Club Forum  

Go Back   Rieju & GasGas Legacy Riders Club Forum > GasGas Enduro Technical Forums > Enduro Electrical & Wiring

Enduro Electrical & Wiring Lighting, Ignition, Wiring, Plugs, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 08-11-2010, 11:32 AM
brains's Avatar
brains brains is offline
Senior Member
 
Join Date: Jan 2007
Location: Hillcrest KZN SA
Posts: 124
Exclamation Fix for no spark

Hopefully this will save some one many hours of frustration.

Fault :-

Intermittent spark, sometimes no spark at all (once died while idling on stand) sometimes ran good up to half revs and then bogged, hard to start and then back fired when it felt like it.

After doing reeds, rings, crank case seals, wiring loom, changing stator coil,CDI,HT coil all it needed was a 5 sec spray of contact cleaner in the loom and CDI connecting plug.....all faults gone

This is the first time my 05 300 has ever given trouble, if there is a next time I would like a easy fault!


Reply With Quote


  #2  
Old 08-13-2010, 01:05 PM
darren's Avatar
darren darren is offline
Senior Member
 
Join Date: Jun 2008
Location: Stowmarket. England
Posts: 186
Default

Thanks for the heads up got that noted its bound to happen sooner or later.
__________________
1998 EC250
07 Shivers
2T racing PV Spacer
FMF Gnarly
Reply With Quote
  #3  
Old 08-14-2010, 12:38 AM
noobi's Avatar
noobi noobi is offline
Senior Member
 
Join Date: Sep 2008
Location: New Zealand
Posts: 1,031
Default

I had the same problem on my 07' 125, I went over everything many times, pulled the carb about 4 times, was just about to take it too the shop to get them to diagnose, but the fix was just that one of the female connectors was too loose, squashed it and the fit was much better, and never had a problem with that since.
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another no spark question... egesledder Enduro Electrical & Wiring 1 08-20-2010 06:27 AM
no spark... stainlesscycle Enduro Electrical & Wiring 9 02-17-2010 07:06 PM
EC 250 Spark plug Grampy Enduro Engine - 2 stroke 11 12-16-2008 12:24 AM
weak spark tallboy350 Enduro Electrical & Wiring 5 11-24-2008 08:18 PM
End cap with spark arrestor Qui-gon General Discussions & Announcements 3 05-08-2008 04:41 PM




All times are GMT -5. The time now is 07:08 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org