GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine 4 stroke (including EFI & Exhaust)

Enduro Engine 4 stroke (including EFI & Exhaust) 4 stroke engine, EFI, and exhaust discussion


Reply
 
Thread Tools Display Modes
  #51  
Old 05-08-2018, 01:19 AM
Tafka Tafka is offline
Senior Member
 
Join Date: Feb 2015
Location: Estonia
Posts: 113
Default

What was your CO trim before?
Mostly disconnecting the wire helps most users, so maybe try setting the CO trim back to original and try again?


Reply With Quote


  #52  
Old 05-09-2018, 08:21 AM
expirmininkas expirmininkas is offline
Member
 
Join Date: Nov 2017
Location: Lithuania / Lietuva
Posts: 27
Default

Quote:
Originally Posted by Tafka View Post
What was your CO trim before?
Mostly disconnecting the wire helps most users, so maybe try setting the CO trim back to original and try again?
I think it was factory default - 22. And think, I will try different CO trim numbers, just to find a perfect balance
Reply With Quote
  #53  
Old 05-10-2018, 01:36 AM
Tafka Tafka is offline
Senior Member
 
Join Date: Feb 2015
Location: Estonia
Posts: 113
Default

I had also originally 22. Going from 22 to 45....that can mess up the fuel mixture pretty good....i would go back to 22 and try from there +/-5 can make good change also (when the yellow/blue wire is disconnected)
Reply With Quote
  #54  
Old 07-02-2018, 07:41 AM
expirmininkas expirmininkas is offline
Member
 
Join Date: Nov 2017
Location: Lithuania / Lietuva
Posts: 27
Default

Quote:
Originally Posted by Tafka View Post
I had also originally 22. Going from 22 to 45....that can mess up the fuel mixture pretty good....i would go back to 22 and try from there +/-5 can make good change also (when the yellow/blue wire is disconnected)
Hilow,

I have made 28, and have disconnected yellow/blue wire. No misfire since I did so. And if I cannot start the bike from the first time, I turn off/on ignition for the second time, then fully open throttle, later close it and then I push starter button - bike starts every time I do so. A bit annoying, but still, I can start the bike It seems strange to me...it totaly depends on the bike's mood - sometimes it starts from the first time when cold, sometimes not, sometimes it starts from the first time, when hot, sometimes not. But with the procedure I've described before, it starts all the time
Also, I've noticed, that after modification of TRIM and disconnection of yellow/blue wire, the exhaust pipe is red less even in the dark garage, and it has only a bit red color right near the cylinder.
Reply With Quote
  #55  
Old 10-17-2018, 08:43 AM
kasparsL kasparsL is offline
Member
 
Join Date: Jun 2018
Posts: 1
Question

Quote:
Originally Posted by expirmininkas View Post
Hilow,

I have made 28, and have disconnected yellow/blue wire. No misfire since I did so. And if I cannot start the bike from the first time, I turn off/on ignition for the second time, then fully open throttle, later close it and then I push starter button - bike starts every time I do so. A bit annoying, but still, I can start the bike It seems strange to me...it totaly depends on the bike's mood - sometimes it starts from the first time when cold, sometimes not, sometimes it starts from the first time, when hot, sometimes not. But with the procedure I've described before, it starts all the time
Also, I've noticed, that after modification of TRIM and disconnection of yellow/blue wire, the exhaust pipe is red less even in the dark garage, and it has only a bit red color right near the cylinder.
Hello, what cind of yellow/blue wires are you talking about?
Reply With Quote
  #56  
Old 10-17-2018, 09:35 AM
expirmininkas expirmininkas is offline
Member
 
Join Date: Nov 2017
Location: Lithuania / Lietuva
Posts: 27
Default

You should take of the gas tank from the bike and you will see ECU (computer) fitted onto the tank. You will see two wires - one is black and connected to one screw, holding the ECU. The other one, somewhere near the mentioned black wire (black wire and blue/yellow wire are somehow together), is blue/yellow color connected with the water resistant connection to another wire having the same colors blue/yellow. If the said blue/yellow wire is disconnected, the mixture of fuel gets more rich - I can feel it when riding, also, no back fires during riding, when throttle is closed quickly (downshifting for example). However, disconnection did not solve starting issues, also, it increased fuel consumption, but I have more fun riding with this wire disconnected. So, what I've done in order to start the bike easier (theses steps did not help yet..):
1. Changed spark plug to the new Denso iridium (previously it was NGK iridium, no difference).
2. Secured connection of fuel pump relay.
3. Secured connection of the may connector to the ECU.
4. Did the valve clearance check. Strange, but after having 7 000 km, clearance was ok, no need to adjust.
5. Fitted new lithium battery with 130 CCA.

Update on 10/18/2018 - receipt for cold starting of my bike: open throttle very slightly (~ 1mm) before starting and hit starter button. Fires right away!!!!

Last edited by expirmininkas; 10-18-2018 at 10:53 AM.
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
400 FSE will not idle when hot Gordonian Enduro Engine 4 stroke (including EFI & Exhaust) 5 08-30-2016 10:49 AM
'05 450 FSE Gear Stick/Engine Stall... bhambaker Enduro Engine 4 stroke (including EFI & Exhaust) 9 04-07-2016 11:50 PM
ec 300 2005 won't rev high nor idle... hannesd Enduro Engine - 2 stroke 23 12-17-2012 02:52 AM
300 won't idle. Please help!! stemplin Enduro Intake/Carburetion - 2 stroke 32 04-05-2012 08:28 AM
can,t get idle up geno Enduro Intake/Carburetion - 2 stroke 1 04-18-2010 09:49 PM




All times are GMT -5. The time now is 01:10 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org