GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > Community Forums > Other


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-17-2018, 10:31 PM
Shaunebob Shaunebob is offline
Member
 
Join Date: Jul 2018
Posts: 3
Default 2009 ec250 lights

Hope this is ok I'm having some trouble with the lights on my gasgas bikes starts and runs perfectly bike ticking over turn lights on and nothing rev the bike lights come on soon as its settled back to tick over light go off again I've tried disconnecting the yellow wire from the regulator can't say it makes a difference I've gone right through the wiring looking for shorts nothing could the standard gg light switch be bad or am I getting a dieing stator also I can't seem to find a stator for the ggs anywhere
Reply With Quote
 



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Will a 2009 husky wr250 shock spring fit on a 2003 ec250 ohlins? jt633 Enduro Suspension 9 03-24-2018 04:04 PM
1997 EC250 No lights at all Dkskioh Enduro Electrical & Wiring 9 09-09-2014 06:26 PM
Lights went out 1RobAusdemore General Discussions & Announcements 2 05-27-2014 01:28 AM




All times are GMT -5. The time now is 04:02 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org