GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine 4 stroke (including EFI & Exhaust)

Enduro Engine 4 stroke (including EFI & Exhaust) 4 stroke engine, EFI, and exhaust discussion


Reply
 
Thread Tools Display Modes
  #1  
Old 10-04-2009, 12:05 PM
iancp5's Avatar
iancp5 iancp5 is offline
Senior Member
 
Join Date: Aug 2006
Location: U.K.
Posts: 829
Default Starter clutch / gear problem

I sheared off a load of little screws holding a gear to the back of the flywheel. I assume this is the infamous sprag clutch?

Also heard I could get the necessary parts direct from Ringspann and it's a lot cheaper. Checked the thread out on here and the Ringspann part number discussed is for 03 or 04 I think but mine is an 06. Not sure if this is the same part.

Can anyone advise me what is the correct Ringspann part number for an 06?
I should state I am assuming a lot here as until I get the flywheel remover I can't examine the part properly but it is all the little screws that seem to have sheared - I'm guessing this is the starter clutch that's failed?? Can anyone enlighten me?

Another question - what size is the flywheel puller for the 450? M30 x ?

Thanks!



Last edited by iancp5; 10-05-2009 at 02:54 AM.
Reply With Quote


  #2  
Old 10-08-2009, 02:58 PM
Devondan Devondan is offline
Member
 
Join Date: Feb 2009
Posts: 20
Default

I thought the later bikes had the new clutch that was not prone to failure? how did yours happen? any pics?

dan
Reply With Quote
  #3  
Old 10-09-2009, 05:16 PM
gasmonkey's Avatar
gasmonkey gasmonkey is offline
Bronze Level Site Supporter
 
Join Date: Dec 2008
Location: Waikato,NZ
Posts: 285
Default

flywheel puller=32x1.5mm
Reply With Quote
  #4  
Old 10-10-2009, 03:19 AM
iancp5's Avatar
iancp5 iancp5 is offline
Senior Member
 
Join Date: Aug 2006
Location: U.K.
Posts: 829
Default

Thanks. Got a puller and removed it. The problem looks like it's just the small bolts that attach the sprag housing to the back of the flywheel. The sprag itself and all the gears appear to be in perfect condition. Not sure why this happened. The 9 little bolts were not loctited which at least allowed me to remove the remains easily. Every one of the 9 bolts had sheared off. I am considering fitting some very hard 12.9 bolts if they will fit but the ones on the flywheel have special shallow heads to ensure they clear the stator I assume. I shall try test fitting the specially toughened ones to see if they'll clear.

The question in my head is if I should loctite these bolts or not. They don't look as if they came loose. They just sheared off - I assume from backfires during starting? The odd thing is it didn't "appear" to fail during starting, I stopped and then when I pressed the starter I could hear the starter spinning freely so it's almost as if they failed during riding - I did let it bump start a couple times after stalls because I was going down hill - could that do it? Wouldn't have thought that would put any stress through the starter mechanisms.

The stator has sustained minor damage so I will need to check the output. Is it just the charging across the battery to check or are there other taps to worry about? The bike was running ok after the failure so anything needed to start it can't be too bad. This was the first time I managed to start it on the kicker. Probably because the alternative was a very tiring push up a hill! It did take leaning on a tree and a lot of kicks though.

Last edited by iancp5; 10-11-2009 at 01:24 AM.
Reply With Quote
  #5  
Old 01-25-2010, 11:02 AM
H.D H.D is offline
Member
 
Join Date: Dec 2009
Location: Netherlands
Posts: 2
Default

Hello ian is your problem solved with the starter cluth?And wat parts dit you replace i,am curious because i think i have the same problem on my 450 fse 2005 . please let me now
Helmut
Reply With Quote
  #6  
Old 01-25-2010, 01:53 PM
iancp5's Avatar
iancp5 iancp5 is offline
Senior Member
 
Join Date: Aug 2006
Location: U.K.
Posts: 829
Default

Quote:
Originally Posted by H.D View Post
Hello ian is your problem solved with the starter cluth?And wat parts dit you replace i,am curious because i think i have the same problem on my 450 fse 2005 . please let me now
Helmut
Yes fine now. All it needed was a new set of tiny bolts that connect the starter clutch to flywheel, they had sheared off. They must be as strong as possible. I used M6 x 16 High Tensile 12.9 which were the strongest I could find. DO NOT use the torque setting in the manual - it's beyond the yield point! Check on Google for M16 12.9 steel max torque. The ones I found had higher heads than the ones that were on there so I had to measure the clearance.
Reply With Quote
  #7  
Old 01-26-2010, 11:28 AM
H.D H.D is offline
Member
 
Join Date: Dec 2009
Location: Netherlands
Posts: 2
Default

What size flyweel puller you used ,i orderd a 32*1.5 but it aint fitting.
Reply With Quote
  #8  
Old 01-26-2010, 12:34 PM
cesar1578 cesar1578 is offline
Member
 
Join Date: Dec 2008
Posts: 3
Default flywheel puller

2002-2004/5 33mmx1.5mm
2005-2010 flywheel DUCATI 30mmx1.5mm
Reply With Quote
  #9  
Old 01-26-2010, 12:46 PM
cesar1578 cesar1578 is offline
Member
 
Join Date: Dec 2008
Posts: 3
Default Starter clutch

The motor is 2002-2004. They had a flywheel Puller 33mmx1.5mm. The ones from 2005 and next (Ducati) had a flywheel Puller 30mmx1.5mm
The mine is 2006 and the starter clutch doen't work and I have noticed is the same one that DRZ 400. I had one of this and I have compared. As soon as possible I'll upload pictures.
Regards from Spain!
Reply With Quote
  #10  
Old 10-13-2010, 10:49 PM
ricknaz ricknaz is offline
Member
 
Join Date: May 2010
Posts: 11
Default

Quote:
Originally Posted by cesar1578 View Post
33mmx1.5mm
2005-2010 flywheel DUCATI 30mmx1.5mm
2008 with the kokusan efi uses the 33*1.5 puller. I would say that the 09 and 10 models would be the same.
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 ec400fse starter clutch jason r Enduro Engine 4 stroke (including EFI & Exhaust) 6 09-09-2009 04:47 PM
gear problem new gas gas Enduro Engine - 2 stroke 2 01-06-2009 09:53 AM
EC 125 Gear Shifter Problem jonnyweston Enduro Engine - 2 stroke 6 09-17-2007 11:41 AM
ec125 2002 changing gear problem ? fastfilli Enduro Engine - 2 stroke 8 05-20-2007 09:13 AM
Gear box problem 07 ec300 peterr Enduro Engine - 2 stroke 5 02-26-2007 01:07 AM




All times are GMT -5. The time now is 05:41 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org