GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > General Forums > General Discussions & Announcements

General Discussions & Announcements General Announcements, General Questions, e.g. What bike do I buy?, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 03-18-2016, 10:34 AM
Eyetech Eyetech is offline
Member
 
Join Date: Mar 2016
Posts: 1
Default Gas Gas Contact Jt 25 95 Restoration And Help

Hi guys i'm from Portugal and i recently got a JT 25 that wasnt loved enough before and that i've been restoring it.
I had to bleed all the hidraulics, changed all the bearings from top to bottom, new brake pads, new brake and clutch lever, new radiator cap and fluid, new bolts all around, fixed some exaust leaks on the joints, new chain tensioner, did some paint and a few other stuff. I'm still waiting for the air filter but i decided to test the bike with a sponge anyways to check the engine and the clutch.
Happens that i encounter some issues that i need some help specially from you guys that have more experience in these types of motorcycles.
The engine starts pretty good, even on cold, but after running it for about 5 minutes i start to feel the engine loosing response (like when you're running out of gas or loosing spark) and it stalls, it doesnt start after that and i find that the plug is wet. I clean it and everything is fine for more 5 minutes or so (one time it didnt start after the cleaning). I didnt change the plug when i got this bike because the owner said it was new, and it looks like it, but i found that this plug is very small. My questions are, what type of spark plug these engines use? can this problem being caused by a not recommended plug? the fact that i'm not using air filter? could this be to a bad adjustment on the carburetor or some other problem related to energy?
The other issue i found is, when in cold, clutch in, and when i go into any gear the bike jumps and wants to go and i have to brake to stop it, once i leave the clutch it goes fine (you cant feel this force so much when is warmer). Related to clutch and gears, some kind of sorcery is happening that the bike goes into gear by itself, happens only from neutral to 1st or 2nd, with engine on or off. Today it happened at the same time i was kicking in neutral, suddently went on gear, the engine started and i had to run to catch the bike lol.
If someone can give me some tips i would really appreciate, thank you in advance!!! Cheers

Before and after pics:




Reply With Quote


  #2  
Old 03-18-2016, 03:33 PM
john r b's Avatar
john r b john r b is online now
Platinum Level Site Supporter
 
Join Date: Aug 2012
Location: Warrenton,Va
Posts: 893
Default

Not sure about the plug size. But yes, you should be using a air filter. You also might find more help on a trial site . This is mostly Enduro. Best of luck.
__________________
'12 XC 200 TTX
'15 XC 250E
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1995 JT 35 Contact rc1962rc Other GasGas Bikes/Quads 2 12-08-2015 08:16 PM
2001 XC200 Restoration Project Lincolnlock Enduro Engine - 2 stroke 19 04-22-2014 03:42 PM
GG Contact GT25 GT250 Enduro Engine - 2 stroke 1 03-07-2013 01:26 PM
contact info Clay General Discussions & Announcements 7 11-11-2011 09:16 AM
Contact to protect plastics? wence Enduro Chassis & Body 4 04-05-2011 01:50 AM




All times are GMT -5. The time now is 01:37 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org