GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine - 2 stroke

Enduro Engine - 2 stroke Cylinder, Piston, Tranny, Bearings, Clutch, Pipes & Silencers, etc.


Reply
 
Thread Tools Display Modes
  #11  
Old 11-13-2019, 05:36 AM
Doc Brown Doc Brown is offline
Senior Member
 
Join Date: Dec 2017
Location: Austria, Europe
Posts: 301
Default

Quote:
Originally Posted by Gasser Nate View Post
Fair enough then, how/why did it blow up?
The piston looked like some one shot a 9mm through its top. It had just burned a hole into it...


Reply With Quote


  #12  
Old 11-13-2019, 05:42 AM
Gasser Nate's Avatar
Gasser Nate Gasser Nate is online now
Senior Member
 
Join Date: May 2010
Posts: 280
Default

But what was the reason? Always find out the why before trying to tune a mechanical issue. Otherwise you will be chasing your tail indefinitely.
__________________
Back on a gassy! 2018 EC300! 🤘
Reply With Quote
  #13  
Old 11-13-2019, 08:46 AM
TGM_OFFROAD TGM_OFFROAD is online now
Member
 
Join Date: Aug 2019
Posts: 30
Default

Quote:
Originally Posted by Gasser Nate View Post
Fair enough then, how/why did it blow up?
Melted a hole in the piston. Found the left crank seal leaking after I did the rebuild
Reply With Quote
  #14  
Old 11-13-2019, 07:33 PM
Zman's Avatar
Zman Zman is offline
Platinum Level Site Supporter
 
Join Date: Apr 2010
Location: Burbs of Chicago
Posts: 1,486
Default

Quote:
Originally Posted by TGM_OFFROAD View Post
Melted a hole in the piston. Found the left crank seal leaking after I did the rebuild
But does it still act/run lean like it did when it blew up?
Reply With Quote
  #15  
Old 11-14-2019, 03:26 AM
TGM_OFFROAD TGM_OFFROAD is online now
Member
 
Join Date: Aug 2019
Posts: 30
Default

Quote:
Originally Posted by Zman View Post
But does it still act/run lean like it did when it blew up?
No that symptom was eliminated with the replacement of the crank seals.
Reply With Quote
  #16  
Old 11-14-2019, 08:24 AM
Zman's Avatar
Zman Zman is offline
Platinum Level Site Supporter
 
Join Date: Apr 2010
Location: Burbs of Chicago
Posts: 1,486
Default

The video you posted on TT (after doing the rebuild) going up the hill sure looked like the bike was going lean.
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Gasgas EC 300 running issues. Help needed. Jdstep Enduro Intake/Carburetion - 2 stroke 6 04-10-2019 10:32 PM
300 running issues Jon250 Enduro Intake/Carburetion - 2 stroke 37 09-15-2013 06:10 PM
Ec250 running issues jimgsxr86 Enduro Engine - 2 stroke 9 05-03-2013 06:52 PM
06-300 not running davedunaway Enduro Electrical & Wiring 11 08-29-2012 10:21 AM
03 300 not running tophat General Discussions & Announcements 22 08-23-2011 04:51 AM




All times are GMT -5. The time now is 06:19 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org