Rieju & GasGas Legacy Riders Club Forum  

Go Back   Rieju & GasGas Legacy Riders Club Forum > GasGas Enduro Technical Forums > Enduro Intake/Carburetion - 2 stroke

Enduro Intake/Carburetion - 2 stroke Jetting, Reeds, Air Filters, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 10-27-2010, 09:36 AM
Klausen Klausen is offline
Senior Member
 
Join Date: Nov 2009
Location: Germany
Posts: 136
Default no power in mid range !?! help

from start to finish

2 month ago a bought a used 10month old good used bike EC 300 Nambotin 2009 60h or 2000km or 1400miles .

The test drive was OK but I can't wide open because the piston was new.
I believe the mid range feels normal.

Before I ride I wan't to check everything that can stop me in a race.

I checked the piston myself because trust is good but checking is better.
I release the complete cylinder - yes the piston was brand new.
I can't see any damages in the nicasil cylinder surface.
I hope I rebuilt everything right.
From the beginning there are some leaking - first I checked the float - I adjust it but leaking go on.
Then I found dirt in the tank and the carb - I clean it and install a petrol filter. No more leaking after this.
Then I checked the V-Force reed valve (2 reeds was frazzle) and I replace with 2 good used as a precaution.
I replace the plug BR8EG and the spark plug cap NGK LB5EMH.

My jettings are:

main:182
idle: 42
idle screw: 1 1/2
needle N1EF #1 from top
Temp: 5-12°C or 41-53°F
altitude: 120m
original pipe and turbinecore silencer

Today I test the machine the first time on a wider area.
The piston is 1/2h old.

In low range the torque is good and the engine feels OK but when I wan't to accelerate the engine needs a minute of silence and then he comes explosive.
Wide open is also OK.
But in the mide range this isn't a good feeling.

The new plug was often very wet!!!
My be a problem with the exhaust valve or a too low float?
I don't see a air leak.

Where can I looked for the problem?


__________________
Husqvarna TE 300
Reply With Quote


  #2  
Old 10-27-2010, 09:47 AM
GMP's Avatar
GMP GMP is offline
Senior Member
 
Join Date: Jul 2006
Location: Jefferson Twp., NJ
Posts: 7,601
Default

Remove the right hand PV cover and observe the PV operation with RPM. My bet is its a sticky PV.
Reply With Quote
  #3  
Old 10-27-2010, 04:11 PM
kendunn kendunn is offline
Senior Member
 
Join Date: May 2009
Location: SE KY USA
Posts: 232
Default

first thing I would do is get a new plug and get in an open area and run it in the midrange for as long as you can then shut the bike off and check the plug and go from there with your jetting. I think if the power valve wasn't opening your top end should suffer the worst. I bet you need to replace your needle with a bit leaner one, that seems to be an issue with a lot of these bikes. Do a quick search and you can find a lot on the needles that work best.
__________________
2006 EC300, 2000 XR650R, 2003 EC250, 2001 EC200 (OK, the last two are really my sons).
Reply With Quote
  #4  
Old 10-27-2010, 07:00 PM
GMP's Avatar
GMP GMP is offline
Senior Member
 
Join Date: Jul 2006
Location: Jefferson Twp., NJ
Posts: 7,601
Default

If its blubbering yes, but if its a bog then check the PV. Reason is also because he had the cyl off, so an assembly problem is always a possibility.
Reply With Quote
  #5  
Old 10-28-2010, 04:53 AM
Gasgasogeros Gasgasogeros is offline
Member
 
Join Date: Oct 2009
Location: Halkidiki Greece
Posts: 67
Default

the needle N1EF is the problem for low end horsepower take a jdjetting for find the instant trothle response
__________________
GasGas EC 300 2004
Reply With Quote
  #6  
Old 10-28-2010, 04:55 AM
Fred1956's Avatar
Fred1956 Fred1956 is offline
Senior Member
 
Join Date: Oct 2009
Location: NW Arkansas
Posts: 1,254
Default

Quote:
Originally Posted by GMP View Post
If its blubbering yes, but if its a bog then check the PV. Reason is also because he had the cyl off, so an assembly problem is always a possibility.
ahhh Yes !
__________________
Fred Overstreet
2010 EC250 SixDays
2004 GasGas EC300 -Sold to a good home
2006 GasGas EC250-Sold to a good home
2006 GasGas TXT 280 Pro
Reply With Quote
  #7  
Old 10-28-2010, 09:38 AM
Klausen Klausen is offline
Senior Member
 
Join Date: Nov 2009
Location: Germany
Posts: 136
Default

Today I ask a GG dealer.
The PV and carb and plug and s.o. work very well.
You don't believe what the problem is, it is very strange and appears only in Germany.
__________________
Husqvarna TE 300

Last edited by Klausen; 10-29-2010 at 07:47 AM.
Reply With Quote
  #8  
Old 10-29-2010, 12:37 AM
iancp5's Avatar
iancp5 iancp5 is offline
Senior Member
 
Join Date: Aug 2006
Location: U.K.
Posts: 829
Default

You haven't got a catalyst exhaust on it have you? Had one on my 200 and it was weird until I changed it.

On the older 300's N1EF on no. 1 would look a little lean to me. I used to run either 38P, N1EF on 2 or 3, 178M. That's leaner on the very bottom then richer then leaner. But ............... later bikes may be different. You didn't say where the plug was getting wet in the throttle range.
Reply With Quote
  #9  
Old 10-29-2010, 05:34 AM
widebear's Avatar
widebear widebear is offline
Banned
 
Join Date: Nov 2006
Location: Kamloops B.C.
Posts: 723
Default

Your jettings crap, Scheisse, but i'm thinking it's also got something to do with your cylinder height, to many base gaskets?
Reply With Quote
  #10  
Old 10-29-2010, 07:22 AM
Gasgasogeros Gasgasogeros is offline
Member
 
Join Date: Oct 2009
Location: Halkidiki Greece
Posts: 67
Default

my have the same symptom wiht 0.15 base gasket , mabe i think need more
On september at greece wec i ask the spain factory team about the jetting they say pilot 42 needle 1NEG at midle and main 178
__________________
GasGas EC 300 2004
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 EC range bigfoot_zn Pictures & Videos 24 03-18-2011 03:37 PM
Jetting Q: outside of the normal range. slocalspode Enduro Intake/Carburetion - 2 stroke 8 05-17-2010 09:08 PM
Unexplainable loss of mid range in a 125 noobi Enduro Engine - 2 stroke 1 11-12-2009 06:36 AM
Pampara range per tank jloza General Discussions & Announcements 0 10-20-2008 09:55 PM
HS Race range on stock tank? KDXfile Enduro Engine - 2 stroke 6 09-24-2008 06:08 PM




All times are GMT -5. The time now is 01:09 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org