GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Electrical & Wiring

Enduro Electrical & Wiring Lighting, Ignition, Wiring, Plugs, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 10-01-2014, 09:09 PM
siaknijustin siaknijustin is offline
Senior Member
 
Join Date: Sep 2011
Location: Blanding, Utah
Posts: 128
Default '05 EC300 Keeps blowing bulbs

About a year and a half ago I swapped ignitions from a 2K-2 to a 2K-3 and I haven't been able to keep headlight and tail light bulbs from blowing after only a few seconds. What would cause this? The voltage regulator or might it have something to due w/ the swap?


__________________
'05 EC 300
Reply With Quote


  #2  
Old 10-01-2014, 09:46 PM
Jakobi's Avatar
Jakobi Jakobi is offline
Super Moderator
 
Join Date: Oct 2010
Location: Australia
Posts: 7,996
Default

Voltage regulator would be my guess. A quick probe with the multi meter should tell at least part of the story.
Reply With Quote
  #3  
Old 10-01-2014, 10:23 PM
Moto7man Moto7man is offline
Member
 
Join Date: Aug 2011
Location: Murfreesboro,Tennessee
Posts: 2,296
Default

Quote:
Originally Posted by Jakobi View Post
Voltage regulator would be my guess. A quick probe with the multi meter should tell at least part of the story.
Yep, I think so too.
__________________
2011 GG EC 300E, 1994 CR 250R and 1984 RM 250 E

"If you stop eating donuts you will live 3 years longer. It's just 3 more years that you want a donut."
―Comedian Lewis Black
Reply With Quote
  #4  
Old 10-02-2014, 01:24 PM
Neil E. Neil E. is offline
Senior Member
 
Join Date: Mar 2007
Location: Gormley, Ontario, Canada
Posts: 1,375
Default

What wire did you use to power your lights? Make sure it's the yellow wire and NOT the white wire. The voltage regulator should be connected to your yellow stator output wire.

The white wire is what you want only if you have a voltage rectifier (which is actually a combined voltage rectifier/regulator in one housing).
__________________
2011 EC250E
Reply With Quote
  #5  
Old 10-02-2014, 02:29 PM
nambo-trev's Avatar
nambo-trev nambo-trev is offline
Senior Member
 
Join Date: Jun 2010
Location: alberta
Posts: 1,185
Default

It's the regulator I just went through this a year back
__________________
trevor
Reply With Quote
  #6  
Old 10-02-2014, 08:07 PM
siaknijustin siaknijustin is offline
Senior Member
 
Join Date: Sep 2011
Location: Blanding, Utah
Posts: 128
Default

Alright. I'll make sure it's the correct wire and see how many volts I'm getting. I'll post back if I have any additional questions. I appreciate your help.
__________________
'05 EC 300
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 EC250 blowing voltage regulators rubber Jonny Enduro Electrical & Wiring 20 05-28-2014 10:51 AM
2011 bulbs Boom Boom Enduro Electrical & Wiring 5 06-19-2013 10:28 AM
2013 started smoking bulbs... rgranger Enduro Electrical & Wiring 16 04-10-2013 09:08 AM
Fuel Pump Fuse (A8) on GG450 blowing Crankin04 Enduro Engine 4 stroke (including EFI & Exhaust) 5 08-30-2010 11:41 AM
03 EC 250 headlight bulbs ? Debi General Discussions & Announcements 3 08-14-2009 12:27 AM




All times are GMT -5. The time now is 03:51 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org