Rieju & GasGas Legacy Riders Club Forum  

Go Back   Rieju & GasGas Legacy Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine - 2 stroke

Enduro Engine - 2 stroke Cylinder, Piston, Tranny, Bearings, Clutch, Pipes & Silencers, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 07-07-2008, 06:21 AM
stay_upright's Avatar
stay_upright stay_upright is offline
Senior Member
 
Join Date: Jan 2008
Location: Coventry UK
Posts: 460
Default Bike running hot - check impeller?

After 1 year of no use really my bike did not carburate cleanly (as it did before) and so i have leaned it off to achicve this. Also though it is running hot to the point where it can start to boil over at the top of a tricky hill but when i have not got stuck - this has never happened to me before on a 2 stroke....

So I would like to check the impeller as i've heard it mentioned on here before but what am I looking for? Does a LTR one flow more coolant so keep things cooler?

I did a search for HOT on this forum and the search returned nothing I assume there is a fault with the search function? I can't believe no-one has ever mentioned HOT before in a post...


__________________
'05 Gas Gas 300
'97 Aprilia Pegaso 650
'99 KTM 200
'95 ish XR630 (died many times in Oz)
Reply With Quote


  #2  
Old 07-07-2008, 08:55 AM
Eric K Eric K is offline
Senior Member
 
Join Date: Jul 2006
Posts: 546
Default

When I rebuilt my '06 EC300 last winter the stock impeller was nearly completely eroded away at 90 hours.

I run the LTR impellers in both of my GasGas 300's. They are top notch.

Also check you water pump seal, as I have had 5 of them fail over the years.
__________________
Eric K
'06 GasGas EC300
'01 GasGas XC300
Reply With Quote
  #3  
Old 07-07-2008, 09:16 AM
stay_upright's Avatar
stay_upright stay_upright is offline
Senior Member
 
Join Date: Jan 2008
Location: Coventry UK
Posts: 460
Default

Thanks Eric - will check the impeller. here in teh UK it's hard to get hold of the LTR bits I've asked Go Fasters if they will ship a LTR jet kit out - is there anyone else that would ship the kit and an impeller out to the UK?

I may be able to get a friend to collect some parts while he is in the U.S shortly but I did that last year and it was such a pain to get the parts delivered to a hotel on time from GF's and to persuade my friend to collect them that I really don't want to do it again.
__________________
'05 Gas Gas 300
'97 Aprilia Pegaso 650
'99 KTM 200
'95 ish XR630 (died many times in Oz)
Reply With Quote
  #4  
Old 07-07-2008, 02:04 PM
stay_upright's Avatar
stay_upright stay_upright is offline
Senior Member
 
Join Date: Jan 2008
Location: Coventry UK
Posts: 460
Default

I've just checked the impeller and it looks fine though it was a cream/green color which is a bit strange for plastic and also the central bolt was rusty.

Back to looking at the jetting then...
__________________
'05 Gas Gas 300
'97 Aprilia Pegaso 650
'99 KTM 200
'95 ish XR630 (died many times in Oz)
Reply With Quote
  #5  
Old 07-07-2008, 02:13 PM
JoshP's Avatar
JoshP JoshP is offline
Senior Member
 
Join Date: Aug 2006
Location: Stockholm, NJ
Posts: 118
Default

If you had no boil over issues prior to lean the gas out then I would say that is your issue but after having the carb issue did you take apart the carb and check / clean it? Or just lean out the air screw? After a couple months of sitting I would totally clean out the carb along with checking the reeds. If you haven't done this and had no previous issues with your jetting I would not think you need to adjust what you have.
Reply With Quote
  #6  
Old 07-07-2008, 03:44 PM
stay_upright's Avatar
stay_upright stay_upright is offline
Senior Member
 
Join Date: Jan 2008
Location: Coventry UK
Posts: 460
Default

Yes I was thinking what has changed - I even wonder if I am looking back with rose tinted glasses!

I think i'll have to check the carb even though I guess it's running richer so would not tie up with gunk etc blocking a jet.

I also wonder if it's possible to run the bike lean so that it is borderline boiling over when riding/racing normally? Since this is mostly low speed riding I dont know. I could understand it more if it was wide open throttle
__________________
'05 Gas Gas 300
'97 Aprilia Pegaso 650
'99 KTM 200
'95 ish XR630 (died many times in Oz)
Reply With Quote
  #7  
Old 07-07-2008, 03:46 PM
stay_upright's Avatar
stay_upright stay_upright is offline
Senior Member
 
Join Date: Jan 2008
Location: Coventry UK
Posts: 460
Default

Quote:
Originally Posted by Eric K View Post
When I rebuilt my '06 EC300 last winter the stock impeller was nearly completely eroded away at 90 hours.

I run the LTR impellers in both of my GasGas 300's. They are top notch.

Also check you water pump seal, as I have had 5 of them fail over the years.
What are the signs the stock impeller has eroded?

And what are the signs the water pump seal has gone?

Thanks again.
__________________
'05 Gas Gas 300
'97 Aprilia Pegaso 650
'99 KTM 200
'95 ish XR630 (died many times in Oz)
Reply With Quote
  #8  
Old 07-10-2008, 03:14 AM
stay_upright's Avatar
stay_upright stay_upright is offline
Senior Member
 
Join Date: Jan 2008
Location: Coventry UK
Posts: 460
Default

There was a ton of grass in the radiator louvres. I had not been removing them when washing since I have the LTR rad guards and you have to dissemble then to get the louvres out however I have now removed the top black plastic spacer so can get them out easily.

Still wondering whether to get some engine ice - probably a good idea as insurance.
__________________
'05 Gas Gas 300
'97 Aprilia Pegaso 650
'99 KTM 200
'95 ish XR630 (died many times in Oz)
Reply With Quote
  #9  
Old 07-10-2008, 08:49 AM
Eric K Eric K is offline
Senior Member
 
Join Date: Jul 2006
Posts: 546
Default

Quote:
Originally Posted by stay_upright View Post
What are the signs the stock impeller has eroded?

And what are the signs the water pump seal has gone?

Thanks again.
The stock impeller erodes to the point of not flowing coolant which will result in overheating.

When the water pump seal goes you see oil floating in the top of your coolant and/or a a milky mixture when you drain the transmission.
__________________
Eric K
'06 GasGas EC300
'01 GasGas XC300
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Broken Water Pump Impeller moto9 Enduro Engine - 2 stroke 14 09-13-2010 04:32 PM
Bike running poorly need some help!!!! Silver General Discussions & Announcements 19 08-09-2010 09:05 AM
07 Oz Ec300...Does it have an alloy impeller ? wence Enduro Engine - 2 stroke 12 11-11-2008 07:56 PM
'07 Plastic Impeller GMP Enduro Engine - 2 stroke 0 05-14-2007 08:58 AM




All times are GMT -5. The time now is 05:22 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org