GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Electrical & Wiring

Enduro Electrical & Wiring Lighting, Ignition, Wiring, Plugs, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 03-18-2018, 03:14 AM
GasgasGP GasgasGP is offline
Member
 
Join Date: Mar 2018
Posts: 4
Default Eectric starter 2018?s..

Has there come any service bulletins from Gasgas of the electric starter of 2018 models?
I have a GP 2018 as my dealer says the cdi box and flywheel has been changed from the factory (build in december) but still have problems with the starter?

I have pulled an extra grounding cable between the start and the battery but alike, but only starts a little while it wants.
So annoying that im not can trust at the starter.

Any ideas?


Reply With Quote


  #2  
Old 03-18-2018, 03:23 AM
Gasser Nate's Avatar
Gasser Nate Gasser Nate is offline
Member
 
Join Date: May 2010
Posts: 59
Default

Quote:
Originally Posted by GasgasGP View Post
Has there come any service bulletins from Gasgas of the electric starter of 2018 models?
I have a GP 2018 as my dealer says the cdi box and flywheel has been changed from the factory (build in december) but still have problems with the starter?

I have pulled an extra grounding cable between the start and the battery but alike, but only starts a little while it wants.
So annoying that im not can trust at the starter.

Any ideas?
Mine was solved with a good proper charge of the battery, the lithiums even when low will spin the bike up ok, but not start. I also wet modded and upgraded the lead and it doesn?t even think about spinning now it has already started!
__________________
Back on a gassy! 2018 EC300! 🤘
Reply With Quote
  #3  
Old 03-18-2018, 07:41 AM
Cox76y Cox76y is offline
Senior Member
 
Join Date: Oct 2012
Posts: 116
Default

Mine is the same with the battery charge. Normal 12.3volts was fine to spin the starter but wouldn't start the engine. Charged the battery on my lithium charger which I think from memory stops charging at 14.8v. Now the bike starts everytime. Have to be very careful with charging the lithium batteries though as they don't like being over charged.. I also ran a thicker earth wire.
Regards
Josh
Reply With Quote
  #4  
Old 03-18-2018, 12:42 PM
GasgasGP GasgasGP is offline
Member
 
Join Date: Mar 2018
Posts: 4
Default

Ok. No its the same for me with charged battery, even tried battery from car and its the same. It will "klick" like its not enough whit power...

Its never start on the first push of the startbutton but after that it will start do and then and when it works its never i sign of low power, im wondering if the problem can be in the start button?!

Im think if the problem was the battery it will be the same every time but it doesn't..
Reply With Quote
  #5  
Old 03-19-2018, 04:38 PM
ssaulnier's Avatar
ssaulnier ssaulnier is offline
Silver Level Site Supporter
 
Join Date: Oct 2017
Location: San Antonio, Texas
Posts: 32
Default

I have not looked at a schematic wiring diagram but if there is a starter relay, it could be defective. A bad relay can make clicking sounds but if the contacts are not mating properly not enough voltage gets to the starter motor because too much voltage is lost on the bad contacts.
Reply With Quote
  #6  
Old 03-20-2018, 03:08 PM
memphis2857 memphis2857 is online now
Senior Member
 
Join Date: Aug 2011
Posts: 851
Default

Try to jump across the starter solenoid and see what it does. I had all sorts of starting issues with my 2018 even after all the ground straps and stuff were done. Put a 210cca Shorai battery in it and never once has it failed to start with the button


Sent from my iPhone using Tapatalk
Reply With Quote
  #7  
Old 03-21-2018, 07:55 AM
markwoodlief's Avatar
markwoodlief markwoodlief is offline
Gold Level Site Supporter
 
Join Date: May 2009
Posts: 136
Default

Contact your dealer first and foremost. I know that's not what you want to hear, but i have EXTENSIVE experience with this issue. On an 18 300 EC and an 18 300 GP.
Reply With Quote
  #8  
Old 03-31-2018, 09:53 AM
GasgasGP GasgasGP is offline
Member
 
Join Date: Mar 2018
Posts: 4
Default

Now when my dealer get me a new wiring between battery / Starter and a more powerfull battery and update cdi-box the bike work great!
Reply With Quote
  #9  
Old 03-31-2018, 09:55 AM
markwoodlief's Avatar
markwoodlief markwoodlief is offline
Gold Level Site Supporter
 
Join Date: May 2009
Posts: 136
Default

Quote:
Originally Posted by GasgasGP View Post
Now when my dealer get me a new wiring between battery / Starter and a more powerfull battery and update cdi-box the bike work great!
yup.. my gp300 starts perfect now.. even after sitting for a few days.
Reply With Quote
  #10  
Old 03-31-2018, 02:35 PM
Woody462 Woody462 is offline
Member
 
Join Date: Jan 2018
Posts: 5
Default Starter 2018

Definatly a ground issue on these starters ...ive had to add the earth wire to the battery and that has got it starting stronger than when mine was new.Febuary 2018 bike
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2018 Stoby General Discussions & Announcements 23 04-18-2018 04:07 PM
2018 Starter Fix Thread - Continued. webmaster Enduro Electrical & Wiring 13 01-27-2018 12:09 AM
2018 Batteries and Starter Doesnt work! markwoodlief Enduro Electrical & Wiring 81 11-30-2017 03:50 PM
2018 Starter Delete nhgas Enduro Electrical & Wiring 1 11-10-2017 07:58 PM




All times are GMT -5. The time now is 03:06 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org