GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine - 2 stroke

Enduro Engine - 2 stroke Cylinder, Piston, Tranny, Bearings, Clutch, Pipes & Silencers, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 08-02-2008, 03:21 PM
rupecopp rupecopp is offline
Member
 
Join Date: Jul 2007
Posts: 73
Default Hard cold start

I recently rebuilt my 02 ec200, and although it's running great I'm having real problems starting it when cold. I have to pull the choke out a kick it loads of times before it fires into life. Once hot out on the trails it starts no problem, and runs well. I also noticed yesterday if I come back to have a drink and rest it needs choke after its cooled a little when it didn't use to.

I have put a new plug in and checked all there, and also taken the carb of and given it a good clean.

Any ideas what to try next???


Reply With Quote


  #2  
Old 08-03-2008, 12:03 PM
RBD RBD is offline
Site Sponsor
 
Join Date: Jul 2006
Posts: 91
Default

It kind of sounds like you are a little lean on the pilot jet.

Ron
Reply With Quote
  #3  
Old 08-03-2008, 11:42 PM
rupecopp rupecopp is offline
Member
 
Join Date: Jul 2007
Posts: 73
Default

Quote:
Originally Posted by RBD View Post
It kind of sounds like you are a little lean on the pilot jet.

Ron

You sure, wasn't doing that before it was rebuilt.
Reply With Quote
  #4  
Old 08-04-2008, 10:07 AM
Nick's Avatar
Nick Nick is offline
Gold Level Site Supporter
 
Join Date: Jul 2006
Location: Nevada
Posts: 560
Default

After the rebuild its probably got better vacuum and now the pilot is wrong.
__________________
Dont follow me, You wont make it.
Reply With Quote
  #5  
Old 08-04-2008, 11:45 AM
RBD RBD is offline
Site Sponsor
 
Join Date: Jul 2006
Posts: 91
Default

Quote:
Originally Posted by rupecopp View Post
You sure, wasn't doing that before it was rebuilt.
rupecopp,

Am I sure that is your problem....? Well no...., but I was trying to indicate that it sounds lean to me.

Bringing the rebuild into the picture, I would suggest that you look for a intake air leak or base gasket leak as well.

And as Nick said, it could be possible that the jetting for the worn motor (before the rebuild) is not right for a fresh top end.

The key here is "it didn't do it until the rebuild", so what has changed? You might want to retrace your steps.

Ron
Reply With Quote
  #6  
Old 08-05-2008, 05:50 AM
stay_upright's Avatar
stay_upright stay_upright is offline
Senior Member
 
Join Date: Jan 2008
Location: Coventry UK
Posts: 460
Default

If you rebuilt the carb have you moved the air screw position? If so (or if you can't find any airleaks etc) turn it in by 1/2 turn to see if that helps (should richen up idle/starting) if not turn in another 1/2 turn if that doesn't help something's up...

If the bikes are too lean at idle they will normally rev up/surge when they are very hot - any sign of this? - usually after a run on the road or widish throttle opening for a while then stopping or going slow (i.e. bike is on the idle circuit)
__________________
'05 Gas Gas 300
'97 Aprilia Pegaso 650
'99 KTM 200
'95 ish XR630 (died many times in Oz)
Reply With Quote
  #7  
Old 11-28-2008, 05:02 PM
vgstef vgstef is offline
Member
 
Join Date: Nov 2008
Posts: 22
Default

Quote:
Originally Posted by RBD View Post
It kind of sounds like you are a little lean on the pilot jet.

Ron

do you mean the slow jet ?
Reply With Quote
  #8  
Old 11-28-2008, 05:25 PM
2 strokes 4 life's Avatar
2 strokes 4 life 2 strokes 4 life is offline
Senior Member
 
Join Date: Apr 2008
Location: Grande Prairie, Alberta, CND
Posts: 678
Default

Yes the slow jet is leamans terms and pilot is actual term. Also se the air fule mixture screw .5 turuns out from bottom. This should make it rich.
__________________
2002 Gasgas EC250 (gone not forgotten)
2012 Ktm 300xc
2001 Gasgas EC300
Lifes journey is not to arrive safely at the grave in a well preserved body, But rather to skid in sideways totally worn out shouting holy cow what a ride !!!!
Reply With Quote
  #9  
Old 11-30-2008, 10:54 AM
iancp5's Avatar
iancp5 iancp5 is offline
Senior Member
 
Join Date: Aug 2006
Location: U.K.
Posts: 829
Default

Don't forget to set the float height before you change stuff.
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
04 EC 300 Hard Starting lordfeyr Enduro Engine - 2 stroke 4 01-25-2010 01:18 PM
Hard Clutch Pull JCW Enduro Engine - 2 stroke 3 04-03-2008 01:48 PM
Need help with cold start brains Enduro Intake/Carburetion - 2 stroke 12 01-11-2008 05:47 PM
A Hard question to ask.. but its been on my mind FFRDave General Discussions & Announcements 19 12-26-2007 08:53 AM
'05 FSE won't start when its cold. AAARRRGGG! cobrad Enduro Engine 4 stroke (including EFI & Exhaust) 6 05-13-2007 08:37 AM




All times are GMT -5. The time now is 01:31 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org