GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Electrical & Wiring

Enduro Electrical & Wiring Lighting, Ignition, Wiring, Plugs, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 10-24-2010, 08:48 AM
Klausen Klausen is offline
Senior Member
 
Join Date: Nov 2009
Location: Germany
Posts: 136
Default Indicators don't flash

I would like to install only the 2 direction indicators in the front.
I connect all cabels, plugs and also the flash relais.
But the bulbs don't flash they only shine permanantly.
What can I do ?


__________________
Husqvarna TE 300
Reply With Quote


  #2  
Old 10-24-2010, 01:18 PM
gasgasman's Avatar
gasgasman gasgasman is offline
Super Moderator
 
Join Date: Jul 2006
Location: Pearland Texas
Posts: 4,492
Default

The flasher relay is set up for four bulbs. With only two bulbs, there's not enough resistance to make the flasher work.
Reply With Quote
  #3  
Old 10-24-2010, 10:45 PM
Klausen Klausen is offline
Senior Member
 
Join Date: Nov 2009
Location: Germany
Posts: 136
Default

OK when I simulate the 2 rear indicators with 2 resistance (5W/13V = 0,420A; 13V/0,42A = 31Ohm/5W) with appr. 33Ohm/5W it can work?
__________________
Husqvarna TE 300

Last edited by Klausen; 10-25-2010 at 10:41 AM.
Reply With Quote
  #4  
Old 10-25-2010, 04:19 PM
gasgasman's Avatar
gasgasman gasgasman is offline
Super Moderator
 
Join Date: Jul 2006
Location: Pearland Texas
Posts: 4,492
Default

Yes, or you can try an LED flasher.
Most people just hook up bulbs and mount them out of sight.
Reply With Quote
  #5  
Old 10-27-2010, 07:47 AM
Klausen Klausen is offline
Senior Member
 
Join Date: Nov 2009
Location: Germany
Posts: 136
Default

OK the flashing works with 33ohm/5W but a little bit to slow
may be try some 22ohm resistance
__________________
Husqvarna TE 300
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
indicators not blinking wence Enduro Electrical & Wiring 0 11-15-2008 05:15 AM
News Flash PEB General Discussions & Announcements 11 09-20-2008 08:28 PM
Flash Floods -The Bike Shed in Elba, MN barkeater General Discussions & Announcements 1 08-21-2007 09:39 AM




All times are GMT -5. The time now is 02:08 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org