GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine - 2 stroke

Enduro Engine - 2 stroke Cylinder, Piston, Tranny, Bearings, Clutch, Pipes & Silencers, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 02-28-2011, 10:32 AM
BrentMartell BrentMartell is offline
Senior Member
 
Join Date: Feb 2011
Location: Meridian, Idaho
Posts: 299
Default E-start 2011

My e start is very inconsistent and I can not figure out what to do with it. I am hoping to get some advice or known fixes.

Symptons: Engages and starts 50% of the time (or less). When it does engage it is very likely to disengage mid cycle.

Possible fixes: removed assembly, inspected, cleaned, re-greased. I moved bottom shim to top, top shim to bottom and measured the hole the bendix shaft sits in to see if it seating too deeply. I also inspected to ensure there was no preload on the bendix spring and that the bendix is not bottoming out in the ring gear.

I am wondering if the bendix spring is too stiff and disengaging while or even before it locks out.

There is one more thing I am willing to try and that is too add filler material such a steel shims to the bottom bendix shaft hole. This is supposed to keep the bendix from seating too deeply. However, the shaft has a shim/washer and a ring that is supposed to prevent it from doing that. From my previous evaluation all seemed to be working fine and the bendix was not seating to a point where preload was experienced.

Any thoughts?


Reply With Quote


  #2  
Old 02-28-2011, 11:25 AM
Krieg's Avatar
Krieg Krieg is offline
Senior Member
 
Join Date: Dec 2010
Location: Matthews, NC
Posts: 158
Default

I think the dealers have a technical bulletin that addresses starter adjustment using shims. Mine has been 100% since new. I also put a new Shorai lightweight battery with more cold cranking amps, and it spins up even quicker. Is your battery in good shape?
__________________
'11 Husky CR150, '11 GasGas XC 300-E, '11 Kawasaki KX250F, '71 Hodaka ACE 100B+
Reply With Quote
  #3  
Old 02-28-2011, 12:01 PM
Vindicator Vindicator is offline
Senior Member
 
Join Date: Sep 2010
Location: Portugal
Posts: 499
Default

Quote:
Originally Posted by BrentMartell View Post

I am wondering if the bendix spring is too stiff and disengaging while or even before it locks out.

Any thoughts?
This was one of the many issues I had with my KTM 07' 300 E-start. KTM acknowledge the problem and replaced the spring. The 08' up bikes use a softer spring , I think it will fit GG bendix.
__________________
Vindicator
'11 EC 300R
Reply With Quote
  #4  
Old 02-28-2011, 02:00 PM
BrentMartell BrentMartell is offline
Senior Member
 
Join Date: Feb 2011
Location: Meridian, Idaho
Posts: 299
Default

The battery seems fine, tests within voltage limits and cranks fine. The bike has been like this since day 1, infact it was worse. It is not getting better with time. Right now it is almost not worth having.
Reply With Quote
  #5  
Old 04-13-2011, 03:41 PM
Boom Boom Boom Boom is offline
Senior Member
 
Join Date: Mar 2008
Location: Carlisle Pa
Posts: 176
Default

I added a 1.5mm shim as you discussed above and that helped. Then my starter stuck and would not release. I cut a new case gasket from thicker material and installed (2) gaskets.
Works like a charm now.
With the stock gasket mine did not want to allow the gears to mesh proper and when they would then they would not release.
I am thinking the shim did not help as much as adding thicker gasket to allow the gears to mesh much easier.
I still kick it to start when cold but once warm just a tap of the switch and magic everytime
Reply With Quote
  #6  
Old 04-13-2011, 04:05 PM
Krieg's Avatar
Krieg Krieg is offline
Senior Member
 
Join Date: Dec 2010
Location: Matthews, NC
Posts: 158
Default

Mine's still 100% since new. Go figure.
__________________
'11 Husky CR150, '11 GasGas XC 300-E, '11 Kawasaki KX250F, '71 Hodaka ACE 100B+
Reply With Quote
  #7  
Old 04-13-2011, 04:15 PM
ScottyR ScottyR is offline
Junior Member
 
Join Date: Jul 2006
Location: Stratford, Ontario
Posts: 606
Default

If you email my Tech, Rob, he will be happy to answer some questions regarding the e-starters. He seems to have them figured out. All of ours are working great but I will admit, they took some fiddling to get everything lined up properly.

rob@rossrochersales.com
Reply With Quote
  #8  
Old 04-13-2011, 04:17 PM
BrentMartell BrentMartell is offline
Senior Member
 
Join Date: Feb 2011
Location: Meridian, Idaho
Posts: 299
Default

I am going to look at the starter motor alignment and the cover gasket. The dealer ordered a new gasket for me and in the mean time I can cut one out of a cereal box etc.

I would be so sweet to have this issue resolved. A friend just picked up the other 300 our dealer had and the starter works perfectly on his bike. He is super happy.
Reply With Quote
  #9  
Old 04-14-2011, 01:59 PM
Boom Boom Boom Boom is offline
Senior Member
 
Join Date: Mar 2008
Location: Carlisle Pa
Posts: 176
Default

Just back off your case bolts a little to see if it helps, then you will know that the thicker gasket is what you need to do.
I just used the thicker gasket paper from the local auto parts store.
Reply With Quote
  #10  
Old 04-14-2011, 02:54 PM
GMP's Avatar
GMP GMP is offline
Senior Member
 
Join Date: Jul 2006
Location: Jefferson Twp., NJ
Posts: 7,597
Default

Seems like the design relies on a clearance set by a dimensionally inconsistant gasket. I think the idea of making up a metalic or hard plastic spacer/gasket is a good one. How much of a hassle is it to pull the cover off to check the stator and allow it to dry, without upsetting any adjustments?
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
E-Start Kit aflica General Discussions & Announcements 6 04-26-2013 05:57 PM
2011 EC300 E-Start dennis brown General Discussions & Announcements 16 12-10-2010 02:16 PM
New 2011 Gas Gas EC 300 (Electric Start) onegreyghost General Discussions & Announcements 32 08-31-2010 07:23 PM
450 won't start please help Oldcow General Discussions & Announcements 41 08-29-2008 09:21 AM
When did it all start? Anarchist General Discussions & Announcements 4 07-22-2006 05:49 PM




All times are GMT -5. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org