GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine - 2 stroke

Enduro Engine - 2 stroke Cylinder, Piston, Tranny, Bearings, Clutch, Pipes & Silencers, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 03-18-2020, 12:54 AM
TGM_OFFROAD TGM_OFFROAD is offline
Senior Member
 
Join Date: Aug 2019
Posts: 102
Default Spark plug insulator around electrode broke off in the motor

Twice now in a short amount of time I have had the porcelain insulator break off and wreck my top end. Both times were with an NGK iridium plug. Any idea what is causing this? Or has anyone heard of this happening to them? Both instances were with different heads. First the s3 with the high high compression head and second time with an RK tek head. Squish is right around 1.2 on both.

https://youtu.be/_I4NOqaBD_g


Reply With Quote


  #2  
Old 03-18-2020, 02:18 AM
hannesd hannesd is offline
Senior Member
 
Join Date: Jun 2010
Location: belgium,europe
Posts: 525
Default

if you've had it before, why didn't you check this time instead of keep riding (back home)? maybe you could have changed spark plug and if you have some tools, quick take the exhaust off and take the bits out?
Reply With Quote
  #3  
Old 03-18-2020, 03:07 AM
Gasser Nate's Avatar
Gasser Nate Gasser Nate is offline
Senior Member
 
Join Date: May 2010
Posts: 349
Default

Possibly a shitty spark plug socket.
__________________
Back on a gassy! 2018 EC300! 🤘
Reply With Quote
  #4  
Old 03-18-2020, 05:06 AM
Doc Brown Doc Brown is offline
Senior Member
 
Join Date: Dec 2017
Location: Austria, Europe
Posts: 421
Default

Quote:
Originally Posted by Gasser Nate View Post
Possibly a shitty spark plug socket.
I can imagine that a socket brakes the insulator above the hexagon, but his porcelain was broken around the electrode.

My personal opinion is, that the engine suffers from detonation. He has several riding videos on YT and I always have the impression that something sounds weird. Detonation can kill spark plugs...
The engine sounds strange in this video too. Long before the plug failed....
Reply With Quote
  #5  
Old 03-18-2020, 07:08 AM
TGM_OFFROAD TGM_OFFROAD is offline
Senior Member
 
Join Date: Aug 2019
Posts: 102
Default

Quote:
Originally Posted by hannesd View Post
if you've had it before, why didn't you check this time instead of keep riding (back home)? maybe you could have changed spark plug and if you have some tools, quick take the exhaust off and take the bits out?
Yes I was just riding it back to my truck. I carry tools with me but nothing to take the springs off my expansion chamber
Reply With Quote
  #6  
Old 03-18-2020, 10:55 AM
hannesd hannesd is offline
Senior Member
 
Join Date: Jun 2010
Location: belgium,europe
Posts: 525
Default

Quote:
Originally Posted by Doc Brown View Post
I can imagine that a socket brakes the insulator above the hexagon, but his porcelain was broken around the electrode.

My personal opinion is, that the engine suffers from detonation. He has several riding videos on YT and I always have the impression that something sounds weird. Detonation can kill spark plugs...
The engine sounds strange in this video too. Long before the plug failed....

i thought the same... first i was thinking big end or cranck bearings ...
Reply With Quote
  #7  
Old 03-18-2020, 01:12 PM
TGM_OFFROAD TGM_OFFROAD is offline
Senior Member
 
Join Date: Aug 2019
Posts: 102
Default

I am not sure why I am getting detonation. The RK tek head should not be raising the compression ratio that much. I am already running 101 octane fuel. The jetting did seem to have a little lean spot around 1/3 throttle. I will do a pressure test once it is rebuilt to search for a potential air leak.

The jetting I was running at the time was

48 pilot

A/S 1.0

NECH needle on the 5th position ( I bought two needles that are richer on the suzuki chart in hopes I can richen the mixture but keep the same power delivery, I really liked the smoothness of the NECH)

170 main, the main doesnt seem to be an issue since when I go wide open it is fine, the issue seems to be 1/3 to 3/4 throttle at high rpm where I get the lean spot.

Engine mods are
RK Tek head 13.5 to 1 is the supposed ratio per the stamp on the head insert / S3 racing cylinder / House of horsepower exhaust

timing is not adjustable so I don't know how that could be a factor

When I rebuild I am going to back to the GP head that came on the bike when I bought it.
Reply With Quote
  #8  
Old 03-18-2020, 04:13 PM
SS109's Avatar
SS109 SS109 is offline
Senior Member
 
Join Date: Jan 2011
Location: Tucson, AZ
Posts: 508
Default

Yeah, the engine doesn't sound right in that video. Sounds lean to me. I would definitely be checking for air leaks. Make sure the exhaust pipe is sealed up well to the cylinder as air can be introduced there as well.
__________________
Trail Riders of Southern AZ club
Tucson Dirt Bike Trail Riders Meetup Group
AZ State Parks OHV Ambassador
'11 EC250R
'98 KDX220
Reply With Quote
  #9  
Old 03-18-2020, 06:21 PM
Gasser Nate's Avatar
Gasser Nate Gasser Nate is offline
Senior Member
 
Join Date: May 2010
Posts: 349
Default

Quote:
Originally Posted by Doc Brown View Post
I can imagine that a socket brakes the insulator above the hexagon, but his porcelain was broken around the electrode.

My personal opinion is, that the engine suffers from detonation. He has several riding videos on YT and I always have the impression that something sounds weird. Detonation can kill spark plugs...
The engine sounds strange in this video too. Long before the plug failed....
I have seen them fracture the porcelain all the way through. To be honest I didn?t even watch the video yet, just a quick comment before I went to sleep! 😆
__________________
Back on a gassy! 2018 EC300! 🤘
Reply With Quote
  #10  
Old 03-19-2020, 03:56 AM
gg3's Avatar
gg3 gg3 is offline
Silver Level Site Supporter
 
Join Date: Apr 2007
Location: BOP,New Zealand
Posts: 510
Default

Bit of a mystery?
48 pilot- Rich
A/S 1.0-Rich
NECH needle on the 5th position- Rich
170 main-ok
Sounds real lean.It should have eaten that hill climb with ease.
Agree with ss109,air leak or really low float level?
Sorry no help really.
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spark plug eviljim Enduro Engine - 2 stroke 4 01-06-2013 02:35 PM
spark plug help ec 125 rmlt2008 Enduro Electrical & Wiring 5 09-16-2011 11:35 PM
Spark plug? Pepperami Enduro Engine - 2 stroke 3 06-28-2011 01:49 PM
Spark plug gasgas125sm08 Enduro Engine - 2 stroke 0 03-08-2010 09:42 AM
Spark plug gap???? Bandit9 Enduro Engine - 2 stroke 1 08-29-2007 05:26 PM




All times are GMT -5. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org