GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine - 2 stroke

Enduro Engine - 2 stroke Cylinder, Piston, Tranny, Bearings, Clutch, Pipes & Silencers, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 01-21-2013, 04:56 PM
(F5)'s Avatar
(F5) (F5) is online now
Gold Level Site Supporter
 
Join Date: Jul 2006
Location: Wellington New Zealand
Posts: 1,026
Default Steep uphill running issue

Well I've still got issues (like we all knew that)
From an old post last year I'd been chasing an issue.
http://www.gasgasrider.org/forum/showthread.php?t=11624

Largely it got better after a few messes around with the carb. I have the float level set up so it doesn't leak on the sidestand but will if it is slightly uneven ground on the sidestand.


The only time I have problems now is on long steep uphills. The type we only find in A loops when I'm confident enough to try them. As its getting dry over here that is more often. They have to be pretty steep, but it is disconcerting when you are almost up something & the bike starts to go Knackaknackaknacka & power starts to drop off a touch.

So one might think its a float level thing & I think it is a gas to floatbowl issue, but as I said I can't raise the float level any higher. When you're on an angle the floats may be tending to close the flow somewhat.



Last edited by (F5); 01-21-2013 at 09:53 PM.
Reply With Quote


  #2  
Old 01-21-2013, 08:42 PM
Brian VT Brian VT is offline
Senior Member
 
Join Date: Jul 2006
Location: Vermont, USA
Posts: 826
Default

Just a shot it the dark...
Do you have all 4 carb. vent hoses running down ? Maybe try running the upper 2 hoses up (I have mine running into the airbox).
I'm wondering if you could be getting fuel overflow into all 4 tubes at once and restricting the vent ?
Reply With Quote
  #3  
Old 01-21-2013, 09:52 PM
(F5)'s Avatar
(F5) (F5) is online now
Gold Level Site Supporter
 
Join Date: Jul 2006
Location: Wellington New Zealand
Posts: 1,026
Default

2 up (into airbox), 2 down with splits. thanks
Reply With Quote
  #4  
Old 01-22-2013, 01:30 PM
bchatt's Avatar
bchatt bchatt is offline
Bronze Level Site Supporter
 
Join Date: Nov 2008
Location: Auckland NewZealand
Posts: 300
Default

Fuel cap vent?
__________________
Barry
07 EC250
Reply With Quote
  #5  
Old 01-22-2013, 02:29 PM
(F5)'s Avatar
(F5) (F5) is online now
Gold Level Site Supporter
 
Join Date: Jul 2006
Location: Wellington New Zealand
Posts: 1,026
Default

That wouldn't only affect steep uphills. And I've reamed it out previously.

Ok so what I've done last night is.
1. re-angle the carb that was on a slight lean, but heck maybe 3 degrees & the bike could easily be on that.

Now looking at the carb it appears the float should be opening not closing up.


2. So in desperation I looked at a float bowl nut extension & decided to make my own just with a 3.5mm ally washer with an o-ring groove turned into it.
also put some grooves in it so it will refill from the bottom of the carb (there are holes but sometimes they don't line up as I saw on my other PWK that was open).

This will give a tickle more fuel as the bowl gets tipped over.

But I'm still not convinced & I can't see why it isn't refilling quick enough.
Reply With Quote
  #6  
Old 01-22-2013, 02:45 PM
spanner spanner is offline
Member
 
Join Date: Dec 2010
Location: Isle of Man UK
Posts: 13
Default

Have you tried pulling off the fuel line and letting in run into a jug , just to see if the taps flowing enough fuel ? I dont know if there is a filter on the tap but im sure someone will
Reply With Quote
  #7  
Old 01-22-2013, 05:19 PM
(F5)'s Avatar
(F5) (F5) is online now
Gold Level Site Supporter
 
Join Date: Jul 2006
Location: Wellington New Zealand
Posts: 1,026
Default

Thanks yeah tried that. I have tried it with & without an in line filter, I have a RA one fitted to avoid kinks. Doesn't happen when I'm flat out.

Perhaps as someone locally suggested it is a load thing & is too lean on the needle, but I don't think it shows up in boggy or sand. He did suggest he tried a cooler plug & his issue went away so I might give it a shot in further desperation. [edit, actually its an 8 already, cold enough]

Last edited by (F5); 01-23-2013 at 07:16 PM.
Reply With Quote
  #8  
Old 01-25-2013, 12:42 PM
mswilkes mswilkes is offline
Member
 
Join Date: Nov 2012
Location: Mountains of North Georgia
Posts: 35
Default

When is the last time you repacked your silencer? Mine got heavily oiled due to neglect a few years ago and it choked my bike out under heavy loads like steep long uphills. Repacked it and it was good as almost new.
Reply With Quote
  #9  
Old 01-27-2013, 04:10 PM
(F5)'s Avatar
(F5) (F5) is online now
Gold Level Site Supporter
 
Join Date: Jul 2006
Location: Wellington New Zealand
Posts: 1,026
Default

um just before last ride (20th) & still had issue, but thanks.

This last weekend (27th) with these mods I did all the A sections & it seemed to go ok.

I'm not sure I'm 100% over it, but its promising.
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Powervalve issue? SpeedyManiac Enduro Engine - 2 stroke 189 05-02-2017 07:19 AM
2012 300 issue bones150 Enduro Intake/Carburetion - 2 stroke 7 06-22-2012 12:29 AM
Overflow issue and bog forgiven Enduro Intake/Carburetion - 2 stroke 4 10-05-2011 09:20 AM
Low down / tickover issue HELP stevehipkiss Enduro Intake/Carburetion - 2 stroke 9 02-14-2011 09:03 AM
muddy, steep hill climbs at WEC race MattR Pictures & Videos 6 09-21-2006 08:27 AM




All times are GMT -5. The time now is 02:05 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org