GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine 4 stroke (including EFI & Exhaust)

Enduro Engine 4 stroke (including EFI & Exhaust) 4 stroke engine, EFI, and exhaust discussion


Reply
 
Thread Tools Display Modes
  #1  
Old 06-20-2014, 08:03 PM
Why Z? Why Z? is offline
Member
 
Join Date: May 2014
Posts: 54
Default Blue/Yellow Wire on ECU/running lean????

Hi I think my 07 EC450 FSR is running a bit lean.
(Header pipe turning red, etc.)

I have heard running the wire connected to the ECU (blue and yellow wire?) makes it run leaner for emissions regulations , possibly TOO lean for normal use.

My bike is not running Extremely lean, but definitely on the lean side.
I would sleep better if it run a bit on the rich side.
(For my use and nearest dealer 6 hr away I would rather play it safe)

-1. Is it safe to disconnect the blue/yellow wire?
-2. Will this make it run a bit more rich?
-3. Where should I disconnect it or does it matter?

Thanks, Katrina



Last edited by Why Z?; 06-20-2014 at 09:37 PM. Reason: Add model 2007 EC450 FSR
Reply With Quote


  #2  
Old 08-02-2014, 02:33 PM
Why Z? Why Z? is offline
Member
 
Join Date: May 2014
Posts: 54
Default

I answered my own question - yep- disconnected that thing at the plastic connector thing and it runs wayyyy better . It is a much healthier running bike.

NO more popcorn backfiring on decel
NO more random stalling when I least expect it
NO more header glow.
Overall the bike just seems to run much healthier throughout the range-
mPg may have suffered but

Only thing is the bike needs throttle turned open a bit on cold starts in the morning. But once I figure out that it is very reliable, awesome, bad ass bike! I love it !!! :-)
Reply With Quote
  #3  
Old 04-05-2015, 09:47 PM
Edm11 Edm11 is offline
Member
 
Join Date: Jan 2014
Posts: 83
Default

Quote:
Originally Posted by Why Z? View Post
I answered my own question - yep- disconnected that thing at the plastic connector thing and it runs wayyyy better . It is a much healthier running bike.

NO more popcorn backfiring on decel
NO more random stalling when I least expect it
NO more header glow.
Overall the bike just seems to run much healthier throughout the range-
mPg may have suffered but

Only thing is the bike needs throttle turned open a bit on cold starts in the morning. But once I figure out that it is very reliable, awesome, bad ass bike! I love it !!! :-)

I have 2007 FSR 450. Is everyone leaving the Yellow wire connected to a black
Wire and disconnecting the blue wire and taping it up?

I just installed
A used ECU and bike starts,idles great and will run good up to
About 20-30 mph then the fueling sputters real bad and is
Not rideable . It does not stall. I tried leaving. Just the blue or just
The yellow connected or both plugged in w/ same results.

Need help, thanks !
Reply With Quote
  #4  
Old 09-13-2015, 10:30 AM
Karlos Karlos is offline
Member
 
Join Date: Sep 2015
Posts: 2
Default

Hi guys,

I just bought a 05 fse450 and noticed that the header is glowing cherry red o after a couple of minutes at idel(because I touched it and then investigated why I had 3rd deg burns,but that's a whole other story). The catch is, I have checked these wires and it looks like the yellow and blue already is disconnected.

Other threads have mentioned getting in there with an injector cleaner but I am a little weary of fuel additives.

Currently have 98 octane fuel in it.

New to the 4t world and the gas gas so any info would be greatly appreciated based in Melbourne.
Reply With Quote
  #5  
Old 10-02-2015, 05:22 PM
Yngvim Yngvim is offline
Member
 
Join Date: Sep 2015
Posts: 51
Default

Try injector cleaner if this does not solve the problem then check the settings on the throttle body if the header is glowing it is running too lean

Sent from my LG-D855 using Tapatalk
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Red, yellow, or blue plastics? pscook Enduro Chassis & Body 16 04-11-2013 05:27 PM
fsr 515 blue /yellow wire help Reedracers Enduro Engine 4 stroke (including EFI & Exhaust) 5 02-05-2012 09:51 AM
Loose yellow wire in airbox stevethebrit Enduro Electrical & Wiring 2 09-30-2009 05:40 PM
Blue/Yellow wire disconnect, must you now retrim?? GavGav Enduro Engine 4 stroke (including EFI & Exhaust) 11 09-02-2009 06:25 AM
blue and yellow wire dukbil Enduro Engine 4 stroke (including EFI & Exhaust) 1 03-16-2007 10:54 AM




All times are GMT -5. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org