GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Engine 4 stroke (including EFI & Exhaust)

Enduro Engine 4 stroke (including EFI & Exhaust) 4 stroke engine, EFI, and exhaust discussion


Reply
 
Thread Tools Display Modes
  #21  
Old 04-19-2017, 04:28 AM
Tafka Tafka is offline
Senior Member
 
Join Date: Feb 2015
Location: Estonia
Posts: 107
Default

Very slight difference when running 2005 or 2007. With 2005 map the trouble starts a little bit quicker....gets hot quicker? But i'll have a try with 2006 map soon...


Reply With Quote


  #22  
Old 04-19-2017, 05:39 AM
Yngvim Yngvim is offline
Member
 
Join Date: Sep 2015
Posts: 51
Default

Check the charging coil, heat it up and see if it has affect on the resistance. My bike started to misbehave when one of the wire broke loose from the center of the coil.

EC 250 2001, FSE 450 2004
Reply With Quote
  #23  
Old 04-22-2017, 08:58 AM
Tafka Tafka is offline
Senior Member
 
Join Date: Feb 2015
Location: Estonia
Posts: 107
Default

Just came from a ride and measured stator resistance and everything was ok.
Rode today with 2006 MAP and changed CO-trim while riding up/down from default value and not much difference.
I'll check tomorrow one thing that i think might misbehave...i'll let you know how it goes
Reply With Quote
  #24  
Old 06-12-2017, 07:11 AM
Tafka Tafka is offline
Senior Member
 
Join Date: Feb 2015
Location: Estonia
Posts: 107
Default

So...little bit soon to cheer, i think, but i might have fixed my bike. I'll try to test one more time on wednesday, but yesterday the bike rode fantastic!
As you remember, then i have changed most of the parts already. One day i was out of ideas and took the original TPS apart.(not really meant to be opened.... ) Cleaned the tracks with alcohol and glued it back together. Put it in place and adjusted TPS.... And....i think that helped.
I dont know why bike didn't like the replacement TPS...measured with multimeter and all the values seemed more or less the same....
So yeah, it was nice to ride on forest trails and not worry about the bike....had forgotten already how the bike felt when all is working okay.
Will let you know if it really is fixed now
Reply With Quote
  #25  
Old 06-15-2017, 02:48 AM
Tafka Tafka is offline
Senior Member
 
Join Date: Feb 2015
Location: Estonia
Posts: 107
Default

Yeah, seems that cleaning the TPS worked. Yesterday was also fun to ride without bike acting up
Reply With Quote
  #26  
Old 06-20-2017, 04:48 AM
Yngvim Yngvim is offline
Member
 
Join Date: Sep 2015
Posts: 51
Default

Quote:
Originally Posted by Tafka View Post
Yeah, seems that cleaning the TPS worked. Yesterday was also fun to ride without bike acting up
Congrats

Sent from my LG-D855 using Tapatalk
Reply With Quote
  #27  
Old 01-12-2018, 06:36 AM
expirmininkas expirmininkas is offline
Member
 
Join Date: Nov 2017
Location: Lithuania / Lietuva
Posts: 15
Default

Please explain to the dummy - what is TPS? Are you talking about Throttle Position Sensor ?
I own GG EC 450, 2005 for a few month - when I've tested it before buying, everything went well...however, after few ridings it has started to misbehave - it is hard to start it, when hot. So maybe the problem is similar.

Thanks!

Last edited by expirmininkas; 01-12-2018 at 09:07 AM.
Reply With Quote
  #28  
Old 01-15-2018, 01:14 AM
Tafka Tafka is offline
Senior Member
 
Join Date: Feb 2015
Location: Estonia
Posts: 107
Default

Hi,

Yes, TPS is Throttle Postition Sensor
Have you checked the valve clearance also?
Reply With Quote
  #29  
Old 01-15-2018, 03:12 AM
expirmininkas expirmininkas is offline
Member
 
Join Date: Nov 2017
Location: Lithuania / Lietuva
Posts: 15
Default

Hi,

Thank you!!! No, I did not check yet. The bike started to act like I've said suddenly, so I firtsly think that the prolem can be of electrical nature. Also, after some reading in this forum I've found out, that many things can cause problems with starting, thus, I want to check what I can do by myself (check connections, etc.). BTW, could you possibly now: I've changed the spark plug to the new one (NGK CR8E) and after ~ 5 hour of riding I've foud out, that it is black. May this be a situation causing problems with starting? Should I install the new spark plug, like CR9E. As the manual says:

"To find the correct heat grade spark plug is being used, take it out
and examine the insulation around the electrode. If the ceramic is
light brown, the spark plug is correctly matched to engine temperature.
If the ceramic is white, the plug should be replaced with the next
coldest plug. If the ceramic is black, the plug should be replaced
with the next hottest plug."
Reply With Quote
  #30  
Old 01-16-2018, 01:20 AM
Tafka Tafka is offline
Senior Member
 
Join Date: Feb 2015
Location: Estonia
Posts: 107
Default

Have you ridden the bike "good"....i mean, little bit more gas than idle
The plug gets black pretty easy when riding at idle speeds.
If you have used the throttle more then i would start checking other things...seems like running too rich.
TPS could be the issue BUT the injector can be also the problem!
I think my problem was caused by two things....worn/dirty TPS and injector.
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
400 FSE will not idle when hot Gordonian Enduro Engine 4 stroke (including EFI & Exhaust) 5 08-30-2016 10:49 AM
'05 450 FSE Gear Stick/Engine Stall... bhambaker Enduro Engine 4 stroke (including EFI & Exhaust) 9 04-07-2016 11:50 PM
ec 300 2005 won't rev high nor idle... hannesd Enduro Engine - 2 stroke 23 12-17-2012 02:52 AM
300 won't idle. Please help!! stemplin Enduro Intake/Carburetion - 2 stroke 32 04-05-2012 08:28 AM
can,t get idle up geno Enduro Intake/Carburetion - 2 stroke 1 04-18-2010 09:49 PM




All times are GMT -5. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org