GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Electrical & Wiring

Enduro Electrical & Wiring Lighting, Ignition, Wiring, Plugs, etc.


Reply
 
Thread Tools Display Modes
  #11  
Old 05-18-2019, 11:21 PM
Gasser Nate's Avatar
Gasser Nate Gasser Nate is online now
Senior Member
 
Join Date: May 2010
Posts: 253
Default

Quote:
Originally Posted by gasgasman View Post
If memory serves me correctly.

The CDI runs off 12v.
The CDI grounds the power to the coil, which collapses the electrical field in the coil.
Whatever voltage is required for the spark to jump the plug gap, that's the voltage the coil puts out.
That is incorrect mate, only the later ones started running off 12v Dc I believe 2014 was the changeover. Almost all Gasgas CDIs need the voltages as I mentioned earlier. They are based off Ktm/Kokusans stator.


__________________
Back on a gassy! 2018 EC300! 🤘

Last edited by Gasser Nate; 05-18-2019 at 11:23 PM. Reason: Getting rid of those stupid question marks when I try to put an apostrophe...
Reply With Quote


  #12  
Old 05-19-2019, 03:06 AM
(F5)'s Avatar
(F5) (F5) is offline
Gold Level Site Supporter
 
Join Date: Jul 2006
Location: Wellington New Zealand
Posts: 1,393
Default

And RM CDI. They need that high voltage AC.
__________________
'07 EC300
496 CPI Cheetah RZ/RGV hybrid
675 Street Triple R
RS125 framed MB100 racer
Stinger T125 Suzuki
Reply With Quote
  #13  
Old 05-24-2019, 10:16 AM
Dutch Dutch is offline
Member
 
Join Date: May 2019
Posts: 7
Default

I took the engine apart and the left hand crankbearing was gone, it had some water damage inside the bearing. Can also see that my stator had been under water so my suspicion on the stator is growing. Went through the post about a similar problem and when a take my meter i have a open yellow from the stator to the ground, it has resistance but still it is open. Could this be the problem for me not having a spark? White is also open to ground be as i understand this must be normal although the white connector coming from the stator is going nowhere on my bike for i have no battery and no regulator.
Reply With Quote
  #14  
Old 05-24-2019, 11:45 AM
Neil E. Neil E. is online now
Senior Member
 
Join Date: Mar 2007
Location: Gormley, Ontario, Canada
Posts: 1,297
Default

White wire is not used (exists for battery charging).

Yellow wire is your normal AC output for lights (has nothing to do with ignition).

The larger single winding on the stator supplies AC to the CDI (it looks different than all the other windings). If it has been soaked or corroded that is likely your problem.

The single winding (exciter coil) should measure 12.7 ohms (+/- 20%) at 20*C.
__________________
2011 EC250E
Reply With Quote
  #15  
Old 07-13-2019, 04:07 AM
Dutch Dutch is offline
Member
 
Join Date: May 2019
Posts: 7
Default

Here is a update. After rebuilding the engine with new bearings, conrod and piston the engine sounds a lot better. Spark is back after changing the coil. The bad coil values where the same as a new coil so changing them is the only option. Kicking the engine with the bad coil gave spark bud spark was gone after some kicks so it was loosing his power. Hope that this will help other people with a simmilar problem. Keep them gassing.
Reply With Quote
  #16  
Old Yesterday, 03:06 PM
gg251 gg251 is offline
Member
 
Join Date: Dec 2016
Posts: 1
Default

What coil did you replace? Having the same problem going nuts over this.
Reply With Quote
  #17  
Old Yesterday, 07:00 PM
(F5)'s Avatar
(F5) (F5) is offline
Gold Level Site Supporter
 
Join Date: Jul 2006
Location: Wellington New Zealand
Posts: 1,393
Default

Replace the ignition coil with anything off a cdi bike as a test and hope you get lucky.

When stator coil fail their favourite trick is to operate just fine until they get warm in operation. Sometimes erratically which isn't as fun as if you misread that. Sometimes it will stop and restart after a while.

All good fun at the far end of the loop.

But stator replacement is easy and ktm aftermarket ones are easy to source. Just splice it into the loom way up by the airbox and use bare crimps covered by heatshrink. So few wires you cant get it wrong.
__________________
'07 EC300
496 CPI Cheetah RZ/RGV hybrid
675 Street Triple R
RS125 framed MB100 racer
Stinger T125 Suzuki
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Measuring Fork Spring Rate Trick toadl Enduro Suspension 8 03-25-2014 01:34 PM
measuring squish? thejackrabbit Enduro Engine - 2 stroke 11 01-14-2014 10:37 PM




All times are GMT -5. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org