GasGas Riders Club Forum  

Go Back   GasGas Riders Club Forum > GasGas Enduro Technical Forums > Enduro Intake/Carburetion - 2 stroke

Enduro Intake/Carburetion - 2 stroke Jetting, Reeds, Air Filters, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 11-08-2009, 04:21 AM
noobi's Avatar
noobi noobi is offline
Senior Member
 
Join Date: Sep 2008
Location: New Zealand
Posts: 1,031
Default at least i think its jetting related

today my bike would not run on the pilot or main. it would just burble and load up and not rev at all. it would run ok WOT and on the limiter, and at idle with slightly open throttle, but any more and burble.... so between 1/16 open throttle and 15/16ths open throttle it wouldn't run. it sounded like it was rich, but the plug wasn't fouled.

i changed the plug and that worked for about 1 minute then the burbling.
i did drop the bike in a puddle yesterday, but i didn't submerge the air box, im thinking it might have sucked water, or more likely something into the carb which is blocking a jet.

the jetting was fine until today, and the only thing that i can imagine is causing the problem is jetting because the bike starts and runs, just terribly.

the plug is a BR9ES, which it will run on all day doing slow technical riding and not foul. the plug colour when i pulled the plug after it was burbling was a brown/white colour, not fouled black.

i drained the float bowl and checked for water, and i couldn't tell if water came out or not. but it didn't make a difference to how the bike ran, if anything it made it worse.

I'm hoping that its just some crud in the carb blocking something up.

so on the check list is, strip carb and clean all jets, check reeds, check air boots, clean air filter, drain crankcase if that's possible, welb up holes in pipe, change muffler packing, drop the fuel and clean carb and tank with methanol to try and remove any moisture.


any help would be greatly appreciated, thanks


Reply With Quote


  #2  
Old 11-09-2009, 03:29 AM
noobi's Avatar
noobi noobi is offline
Senior Member
 
Join Date: Sep 2008
Location: New Zealand
Posts: 1,031
Default

Quote:
Originally Posted by noobi View Post
or more likely something into the carb which is blocking a jet.

the jetting was fine until today, and the only thing that i can imagine is causing the problem is jetting because the bike starts and runs, just terribly.


I'm hoping that its just some crud in the carb blocking something up.
so i pulled the carb apart, checked the jets, and lone behold a blocked pilot. that explains why it wouldnt run.

thanks for the help everyone
Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Not really MX related, but kim Western United States 4 02-15-2010 12:26 AM
M/C related...very cool CNC work Rick General Discussions & Announcements 3 01-29-2010 07:58 AM
OT.NoN Moto Related....very Cool Rick Pictures & Videos 4 04-21-2009 10:15 PM
not cycle related mountain thumper General Discussions & Announcements 3 05-30-2008 12:57 AM
Not GG, but Euro bike related barkeater General Discussions & Announcements 7 11-14-2007 11:56 PM




All times are GMT -5. The time now is 10:30 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org