GasGas Riders Club Forum

GasGas Riders Club Forum (http://www.gasgasrider.org/forum/index.php)
-   Enduro Engine 4 stroke (including EFI & Exhaust) (http://www.gasgasrider.org/forum/forumdisplay.php?f=45)
-   -   Starting troubles part II (http://www.gasgasrider.org/forum/showthread.php?t=10327)

racepaul 08-12-2011 04:57 PM

Starting troubles part II
 
2 Attachment(s)
At the advice of Ricknaz I checked my starting gears and low and behold one is malfunctioning. Below are some pics of the gear in question. The gear with the pen pointing to is spinning and the one behind it is not. It loooks like this gear set might come apart, but I had no luck. Any suggestions ?

ricknaz 08-12-2011 09:09 PM

This part is different to the one in later model bikes but it looks like it works on the same principle. It looks like the washer with the red arrow pointing to it has friction material on the back of it. There is one of these on the other side of the gear as well. Is the washer with the blue arrow a convex shape? If so, this is the one that applies the pressure that is supposed to prevent the gear from spinning. To increase the pressure I added another washer on top of the convex washer. There must be a small circlip that holds the assembly together. There is pressure on it so you'll need to use some sort of puller like I showed in this thread to pull it apart and get it back together.

http://i217.photobucket.com/albums/c...icknaz/006.jpg

racepaul 08-12-2011 10:22 PM

You are absolutely correct, instead of a circlip it is bolted
together. I pulled it apart cleaned it and put in a thin washer. Any idea what that should be torqued down to? I'm affraid if I get it too tight and it backfires it will not do it's job.
thanks
Paul


All times are GMT -5. The time now is 09:29 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2009 - GasGasRider.org